Forum Thread

Need Help Installing SSD on Vostro 200s

Moesbie 362 32 December 11, 2010 at 07:04 PM
I've got a Dell Vostro 200 slimtower w/ Intel E4500 and Radeon 4500 or something like that. Recently got a new Intel X25-M. I disconnected all the old drives and installed windows 7 on the new SSD. It works, but I don't notice much of a performance boost on the loading.

I noticed after the bios screen it quickly flashes "AHCI BIOS not installed!!" It doesn't stall though and continues to load Windows. Should I be concerned about this?

The SATA modes available are IDE and RAID. It was set on IDE. I think when I installed Windows it was set on IDE. The BIOS version is 1.0.11. I can't find the Vostro 200 slimtower on Dell's site, only the 220s. In any case, do I need to update the BIOS? Is there anything else I need to update?

If I have to reinstall windows, do I need to do anything different about formatting the hd?

Thanks!

6 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Nov 2010
L8: Grand Teacher
3,611 Posts
557 Reputation
#2
Quote from Moesbie View Post :
I've got a Dell Vostro 200 slimtower w/ Intel E4500 and Radeon 4500 or something like that. Recently got a new Intel X25-M. I disconnected all the old drives and installed windows 7 on the new SSD. It works, but I don't notice much of a performance boost on the loading.

I noticed after the bios screen it quickly flashes "AHCI BIOS not installed!!" It doesn't stall though and continues to load Windows. Should I be concerned about this?

The SATA modes available are IDE and RAID. It was set on IDE. I think when I installed Windows it was set on IDE. The BIOS version is 1.0.11. I can't find the Vostro 200 slimtower on Dell's site, only the 220s. In any case, do I need to update the BIOS? Is there anything else I need to update?

If I have to reinstall windows, do I need to do anything different about formatting the hd?

Thanks!
wait wait wait wait wait... sata modes available in ide? That made no sense? Any who, you have to enable ahci in bios BEFORE INSTALLING WINDOWS... Yea a little too late, idk if every motherboard supports ahci.
Reply Helpful Comment? 0 0
Joined May 2004
L4: Apprentice
362 Posts
32 Reputation
Original Poster
#3
Quote from APhamX View Post :
wait wait wait wait wait... sata modes available in ide? That made no sense? Any who, you have to enable ahci in bios BEFORE INSTALLING WINDOWS... Yea a little too late, idk if every motherboard supports ahci.
I know, but take a look at this screenshot.

[4freeimagehost.com]
Reply Helpful Comment? 0 0
Joined Nov 2010
L8: Grand Teacher
3,611 Posts
557 Reputation
#4
Quote from Moesbie View Post :
I know, but take a look at this screenshot.

[4freeimagehost.com]
Broken link? And I just found out theres two modes, ide and the ahci. Ide threw me off.. Reminded me of the old connectors they used to use.
Reply Helpful Comment? 0 0
#5
you can switch to achi mode which is faster.
you will not be able to boot unless you do a couple things.
please see the link below for complete instructions on how to convert to achi mode.

http://forums.hexus.net/hexus-har...ich9r.html
Reply Helpful Comment? 0 0
Joined May 2004
L4: Apprentice
362 Posts
32 Reputation
Original Poster
#6
Quote from patgwashere View Post :
you can switch to achi mode which is faster.
you will not be able to boot unless you do a couple things.
please see the link below for complete instructions on how to convert to achi mode.

http://forums.hexus.net/hexus-har...ich9r.html
I have seen that method after some searching. The only thing keeping me from trying it is that I don't know that the BIOS has an AHCI option. All I see is IDE or RAID. I've updated the BIOS from 1.0.11 to 1.0.16 (seems to be the latest one), but no new options show up.

I have a G33 Express chipset if that matters.
Reply Helpful Comment? 0 0
#7
I have a Vostro 200 with Xp that I'm working on this evening with a SATA hard drive. The bios version is 1.0.15..Use the service tag off the machine and look for drivers and an updated bios. The service tag should be on a sticker on the back of the machine.
Reply Helpful Comment? 0 0
R.I.P Tyson the avatar dog December 16, 2013. nod
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard