Forum Thread

iPhone won't load certain websites

akkkmed 2,651 399 April 18, 2012 at 03:27 PM
I've been having numerous issues with my jailbroken 4S. Data wasn't working at all, notification issues, etc. I restored it today, installed 5.1 fresh from Apple, and then used a backup I made in iTunes prior to wiping it (to get my settings and whatnot back.)

One of the issues that remains, even after restoring, is the Facebook and Twitter websites won't load in Safari. Facebook never loads and shows a white screen (it looks like it's trying to load still) and Twitter finishes loading but only shows a blank white screen.

-Same results on 3G and different wifi networks
-Cleared all browser data in Settings

What's going on here? The issue must be in my backup, but I don't know what would cause this. Is my only option restoring again and starting fresh? Thanks for the help.

6 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2007
L10: Grand Master
7,632 Posts
1,489 Reputation
#2
Will they load in say Firefox?
Reply Helpful Comment? 0 0
Joined Nov 2007
The one and only
2,651 Posts
399 Reputation
Original Poster
#3
Everything works fine and dandy on my computer (and other iPhones in the house.)

Another issue that I thought was fixed but apparently not: every time I close Safari on the iPhone (not even killing it in the multitasking area, just pressing the home button) it clears my login sessions. For example, I have to log in to SD every time I close Safari.
Reply Helpful Comment? 0 0
Joined Dec 2007
L10: Grand Master
7,632 Posts
1,489 Reputation
#4
So no portable Firefox to test to see if it is only Safari?
Reply Helpful Comment? 0 0
Joined Nov 2007
The one and only
2,651 Posts
399 Reputation
Original Poster
#5
Quote from menace33 View Post :
So no portable Firefox to test to see if it is only Safari?
No Firefox. But I tried other third party browsers and they work fine.
Reply Helpful Comment? 0 0
Joined Dec 2007
L10: Grand Master
7,632 Posts
1,489 Reputation
#6
Quote from akkkmed View Post :
No Firefox. But I tried other third party browsers and they work fine.
Alright, that tells us that it is strictly Safari. Can you reinstall it, reload it, or reset all settings back to defaults? Start there.
Reply Helpful Comment? 0 0
Joined Nov 2007
The one and only
2,651 Posts
399 Reputation
Original Poster
#7
Quote from menace33 View Post :
Alright, that tells us that it is strictly Safari. Can you reinstall it, reload it, or reset all settings back to defaults? Start there.
It's working now... I cleared the cookies and data for the 50th time (literally) and it started working.
Must be some sort of bug. Thanks for the help though!
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard