Search in
VALENTINE'S DAY Video Games TV Computers Finance Home Apparel Tech Cameras Autos Health & Beauty Children Entertainment Travel Pets
Slickdeals Saves U! Student discounts, internships, events and $10K in scholarships Learn More
Frontpage Deal
eBay Discounts, Deals and Coupon Codes

Pogoplug Classic Media Sharing Device (P21 Black or B01 Pink) EXPIRED

DJ3xclusive 83,257 December 28, 2012 at 09:01 AM in Computers (5) More eBay Deals
Deal
Score
+54
65,665 Views
See Deal
$17

Deal Details

Promoted 12-28-2012 at 05:48 PM View Original Post
Adorama via eBay has Pogoplug Classic Media Sharing Device (P21 Black or B01 Pink) for $17 with free shipping. Thanks DJ3xclusive

Original Post

Edited December 28, 2012 at 02:46 PM by widgit

385 Comments

9 10 11 12 13

Sign up for a Slickdeals account to remove this ad.

#151
Quote from egosphere View Post :
I received mine. The box says E02 and the RAM count confirms it. I really want to get another one now but the ebay listing has ended. Anyone know another place where I can get it for this price?
Adorama [adorama.com] currently has the Pogo-P21 for $18.99 shipped.
Reply Helpful Comment? 0 0
#152
Quote from egosphere View Post :
I received mine. The box says E02 and the RAM count confirms it. I really want to get another one now but the ebay listing has ended. Anyone know another place where I can get it for this price?
Here [adorama.com] or set up a deal alert because they are always being sold around that price.
Reply Helpful Comment? 0 0
#153
Quote from egosphere View Post :
I received mine. The box says E02 and the RAM count confirms it. I really want to get another one now but the ebay listing has ended. Anyone know another place where I can get it for this price?
why would you want two?
Reply Helpful Comment? 0 0
#154
Ordered pink. Got B01. Thanks. Will try Linux now.
Reply Helpful Comment? 0 0
#155
I ordered the P21. The box says P21 but the device says E02.
The device is right (it's E02), because there's no eSATA and 256 MB of RAM:
Code:
-bash-3.2# cat /proc/meminfo
MemTotal:       256008 kB
...
-bash-3.2# cat /proc/cpuinfo
Processor       : ARM926EJ-S rev 1 (v5l)
...
Reply Helpful Comment? 0 0
#156
OMG I think I went over my head on this one.. Linux has confused me for years. I thought I can follow some simple instructions here... http://archlinuxarm.org/platforms...2-pinkgray

I thought everything went well although the end result seems meaningless to me. I had to go somewhere so I decided to power down everything but when I turned it on again, I doesn't even show up on the router. To make it short, I can't even SSH it.

What am I doing wrong? If I screwed it up, can someone PLEASE tell me how I can restore it back so I can start again?

I too got the P21 box / E02 device.

Please help. Frown
Reply Helpful Comment? 0 0
#157
I was in a similar pickle myself, but got back to stock following the second post on cmadooly's thread here [archlinuxarm.org] Hope this helps someone.

Quote from psilver View Post :
OMG I think I went over my head on this one.. Linux has confused me for years. I thought I can follow some simple instructions here... http://archlinuxarm.org/platforms...2-pinkgray

I thought everything went well although the end result seems meaningless to me. I had to go somewhere so I decided to power down everything but when I turned it on again, I doesn't even show up on the router. To make it short, I can't even SSH it.

What am I doing wrong? If I screwed it up, can someone PLEASE tell me how I can restore it back so I can start again?

I too got the P21 box / E02 device.

Please help. Frown
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

#158
Thank you for replying. I will try it as soon as I get home. I'm still interested in modifying it but I need to learn about it more before I try it again. If anybody has a link to a more concise way of putting Arch Linux ARM to the Pogoplug, it would be very much appreciated.

My aim is to use it to serve my files, both movies (I converted my blus to .mkv) and photos (I'm a photographer) from a single location on the network.
Reply Helpful Comment? 0 0
#159
Okay, I'm such a total Linux klutz. I see this will be a loooong project for me. I don't even understand what to do with the codes.

Here is what I did... I opened a Terminal (i'm using a MBP)

Entered the first code. Good. Entered the second code.. Got this message. Ugh.

mount: exec /System/Library/Filesystems/jffs2.fs/Contents/Resources/mount_jffs2 for /private/tmp/pogoroot: No such file or directory

I can't SSH on the Pogoplug.

What am I supposed to do.
Reply Helpful Comment? 0 0
#160
Okay, update, I took off the USB drive where the Linux is supposed to be and restarted the Pogoplug and lo and behold, I can see the device on the network again. But none of the USB storage drives can be seen.
Reply Helpful Comment? 0 0
#161
Finally restored it!

I learned a little bit about Linux today.

1. Learn Vi commands! The usual texedit/word commands won't work. Stick Out Tongue
2. mount -o remount,rw / will make the file editable.

Back to square one with some knowledge gained.

Thanks jbcollins!
\
Reply Helpful Comment? 0 0
#162
I was about to reply to your earlier posts when I saw your latest post. Glad you were able to fix it and glad that I could help. I was pretty sure you were able to SSH into the device even though you thought otherwise.

Best,


Quote from psilver View Post :
Finally restored it!

I learned a little bit about Linux today.

1. Learn Vi commands! The usual texedit/word commands won't work. Stick Out Tongue
2. mount -o remount,rw / will make the file editable.

Back to square one with some knowledge gained.

Thanks jbcollins!
\
Reply Helpful Comment? 0 0
#163
This was my quick intro and guide to VI Editor [washington.edu] for anyone who is Linux illiterate like me.
Reply Helpful Comment? 0 0
#164
Quote from jbcollins View Post :
I was about to reply to your earlier posts when I saw your latest post. Glad you were able to fix it and glad that I could help. I was pretty sure you were able to SSH into the device even though you thought otherwise.

Best,

When the USB drive where I installed Linux was inserted, the device would not appear on the network. Only after I powered down, removed the USB drive, then turned it on again, did the device appear on the network and I was able to SSH into the device.

Quote from jbcollins View Post :
This was my quick intro and guide to VI Editor [washington.edu] for anyone who is Linux illiterate like me.
Thanks again for the help and for this helpful link!
Last edited by psilver January 10, 2013 at 08:07 AM
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

#165
Quote from jbcollins View Post :
I was in a similar pickle myself, but got back to stock following the second post on cmadooly's thread here [archlinuxarm.org] Hope this helps someone.
Just keep in mind, during your install you have installed a different bootloader.
If there will be OTA update, your device might not survive it.
Reply Helpful Comment? 0 0
Page 11 of 26
9 10 11 12 13
Join the Conversation
Add a Comment
 
Slickdeals Price Tracker
Saving money just got easier.
Start Tracking Today
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)