Forum Thread

Printer (Canon MX870) Issue... Not printing from back tray.

idkist 3,842 160 January 7, 2013 at 11:32 AM
I'm trying to print on envelopes (or any paper for that matter) from the rear tray and it doesn't seem to be working. It'll feed the paper/envelopes through fine, and I think it makes some printing noises but that's about it, no printed text shows up. Once it managed to do a very faint print of the first letters of a couple words but that's about it. Other than that I've tried running on the maintenance operations built into the printer. Ink levels are all fine, and it prints from the normal tray just fine.

Any thoughts or things I can try?

Thanks in advance High Five

8 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2006
Feel the Bern of Herpes!
20,960 Posts
805 Reputation
#2
As someone whom has printed at a minimum, 50,000 pages and owning four desktop Canon inkjets over the years, I honestly cannot tell you what's wrong or provide any possible clue to what's going on.
Reply Helpful Comment? 0 0
President Bill Clinton chooses other women over Hillary Clinton. You should too.

Make America Great Again
https://www.youtube.com/watch?v=LmWOOrwDUug
https://www.youtube.com/watch?v=ATAU2KOiFsE
Joined Jun 2005
Let Sleeping Dogs Lie
5,848 Posts
2,388 Reputation
#3
try this

http://forums.techguy.org/hardwar...-wont.html

Figured it out myself. Simple solution: set Paper Source default to Continuous Autofeed, and then when you want to print recycled from the back tray just pull the front cassette drawer out a bit. The MX860 thinks you are out of paper in front and sends the job to the back. Presto, recycled 8.5x11 plain paper from the back tray. Only drawback - you have to override the default when you go to print a photo or something in the back tray (which I don't do that often anyway).
Reply Helpful Comment? 0 0
Joined Dec 2007
L10: Grand Master
7,634 Posts
1,489 Reputation
#4
Quote from idkMyBFFist View Post :
I'm trying to print on envelopes (or any paper for that matter) from the rear tray and it doesn't seem to be working. It'll feed the paper/envelopes through fine, and I think it makes some printing noises but that's about it, no printed text shows up. Once it managed to do a very faint print of the first letters of a couple words but that's about it. Other than that I've tried running on the maintenance operations built into the printer. Ink levels are all fine, and it prints from the normal tray just fine.

Any thoughts or things I can try?

Thanks in advance High Five
So it feeds in the paper/envelopes and either doesn't print anything on it or prints a faded few letters/words?
Reply Helpful Comment? 0 0

Joined Feb 2010
L8: Grand Teacher
3,842 Posts
160 Reputation
Original Poster
#5
Quote from komondor View Post :
try this

http://forums.techguy.org/hardwar...-wont.html

Figured it out myself. Simple solution: set Paper Source default to Continuous Autofeed, and then when you want to print recycled from the back tray just pull the front cassette drawer out a bit. The MX860 thinks you are out of paper in front and sends the job to the back. Presto, recycled 8.5x11 plain paper from the back tray. Only drawback - you have to override the default when you go to print a photo or something in the back tray (which I don't do that often anyway).
Thanks I'll try that tonight!

Quote from menace33 View Post :
So it feeds in the paper/envelopes and either doesn't print anything on it or prints a faded few letters/words?
Yeah it feeds the paper fine, and other than the one time it was super faint and only 1 or 2 words, the majority of the time nothing shows up on either envelopes or regular paper when fed from the back
Reply Helpful Comment? 0 0
I Don't Know I'm Still Thinking! Dontknow -> ScratchchinScratchhead -> bulbwoot

worshipwoot Front Page Deals wootworship
03/30/2010
Joined Dec 2007
L10: Grand Master
7,634 Posts
1,489 Reputation
#6
Quote from idkMyBFFist View Post :
Yeah it feeds the paper fine, and other than the one time it was super faint and only 1 or 2 words, the majority of the time nothing shows up on either envelopes or regular paper when fed from the back
So what's the standard troubleshooting that has been done so far?
Reply Helpful Comment? 0 0
Joined Feb 2010
L8: Grand Teacher
3,842 Posts
160 Reputation
Original Poster
#7
Quote from menace33 View Post :
So what's the standard troubleshooting that has been done so far?
All I've done really is just any of the fancy automatic maintenance options that you can have the printer perform on itself. Print head cleaning, roller cleaning, verifying that it isn't just that it can't print on envelopes but regular paper doesn't work either...
Reply Helpful Comment? 0 0
Joined Jan 2006
web Entrepreneur
15,867 Posts
1,214 Reputation
Pro
#8
I have the same printer, for over 2 yrs, can't reproduce that issue
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2007
L10: Grand Master
7,634 Posts
1,489 Reputation
#9
Quote from idkMyBFFist View Post :
All I've done really is just any of the fancy automatic maintenance options that you can have the printer perform on itself. Print head cleaning, roller cleaning, verifying that it isn't just that it can't print on envelopes but regular paper doesn't work either...
Might have to open it up and look to see if you got any paper caught in the media path (path where the paper feeds through and out). Might be just enough to prevent the paper from settling where it is supposed to and isn't allowing the nozzles to print onto the paper properly.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard