Forum Thread

HP Touchpad, Android, locked out "Too many pattern attempts"

Samwise Gamgee 2,574 229 February 25, 2013 at 12:02 AM
Anybody experience this issue on their HP Touchpad with Android (cyanogen mod 7), where the swipe security was entered too many times, and now you have this login screen, where it says:

Too many pattern attempts
To unlock, sign in with your Google account

I type my Google account but it does not login.

I searched the internet, but cannot find a solution, without having to wipe/reset, which I hope I don't have to do.

I seriously think it's a bug with Android--that there doesn't seem to be resolution for. It should still allow login, even without active internet, which I guess is the issue.

I even tried updating to cyanogen mod 9, but to no avail, I still get the login screen.

5 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Aug 2005
L10: Grand Master
12,662 Posts
4,824 Reputation
Pro
#2
I would suggest you make a post in this thread http://slickdeals.net/f/3447614-The-official-Android-on-the-HP-Touchpad-owner-s-thread?v=1 its our default touchpad on android thread. After you get this resolved please update to at least CM9. CM7 is ancient and really unfinished on the TP. During your try to upgrade to CM9 did you clear cache and dalvik?
Reply Helpful Comment? 0 0
Vague questions receive vague answers . . . . . .
Joined Apr 2004
A P O C R Y P H A
2,451 Posts
1,095 Reputation
#3
Quote from Samwise Gamgee View Post :
Anybody experience this issue on their HP Touchpad with Android (cyanogen mod 7), where the swipe security was entered too many times, and now you have this login screen, where it says:

Too many pattern attempts
To unlock, sign in with your Google account

I type my Google account but it does not login.

I searched the internet, but cannot find a solution, without having to wipe/reset, which I hope I don't have to do.

I seriously think it's a bug with Android--that there doesn't seem to be resolution for. It should still allow login, even without active internet, which I guess is the issue.

I even tried updating to cyanogen mod 9, but to no avail, I still get the login screen.
I have had this issue when my 2 year old used the incorrect pattern multiple times. It's completely normal.

" It should still allow login, even without active internet, which I guess is the issue."????

Actually it shouldn't allow this. It needs to connect to the internet in order to verify your google credentials. Unless the entire google server base with all users and passwords is stored on your tablet then you need to be connected to the internet Stick Out Tongue

Connect to the internet then verify your google account.
Reply Helpful Comment? 0 0
Quote from kakomu View Post :
it only takes one moron to install exploits and viruses on a computer and a Mac doesn't make one smarter.
#4
Im guessing you can boot in to webos (or us adb) and delete your user profile.
Reply Helpful Comment? 0 0
....


...
Joined Jan 2004
L7: Teacher
2,574 Posts
229 Reputation
Original Poster
#5
Quote from LiquidRetro View Post :
I would suggest you make a post in this thread http://slickdeals.net/f/3447614-The-official-Android-on-the-HP-Touchpad-owner-s-thread?v=1 its our default touchpad on android thread. After you get this resolved please update to at least CM9. CM7 is ancient and really unfinished on the TP. During your try to upgrade to CM9 did you clear cache and dalvik?
Thanks I was looking for that thread, but for the life of me could not find it. I'm surprised nobody has come across this in that thread, or I'm searching incorrectly.

I installed latest CM9 nightly. Didn't help, get same login screen. I should have tried clear cache and dalvik, but didn't. I eventually ended up factory reset/wipe, as I wanted to just get back in it.

But, I guess now I have food for thought, knowing the behavior of the swipe security is like that, after too many swipes.
Reply Helpful Comment? 0 0
Joined Oct 2005
L10: Grand Master
9,661 Posts
4,515 Reputation
Pro
#6
Quote from Samwise Gamgee View Post :
Thanks I was looking for that thread, but for the life of me could not find it. I'm surprised nobody has come across this in that thread, or I'm searching incorrectly.

I installed latest CM9 nightly. Didn't help, get same login screen. I should have tried clear cache and dalvik, but didn't. I eventually ended up factory reset/wipe, as I wanted to just get back in it.

But, I guess now I have food for thought, knowing the behavior of the swipe security is like that, after too many swipes.
"Swiper...No swiping" Big Grin

www.youtube.com/watch?v=AarHxXD_vKY
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard