Search in
Video Games TV Computers Finance Home Apparel Tech Cameras Autos Health & Beauty Children Entertainment Travel Pets
Frontpage Deal
eBay Discounts, Deals and Coupon Codes

Hisense Sero 7 Pro 7" Android 4.2 Jelly Bean Quad Core Tablet (refurbished) EXPIRED

ryocho 1,431 1,450 November 29, 2013 at 04:25 PM in Computers (2) More eBay Deals
Sorry, this deal has expired. Get notified of deals like this in the future. Add Deal Alert for this Item
Deal
Score
+115
69,270 Views
See Deal
$85

Deal Details

Promoted 11-29-2013 by brisar at 06:06 PM View Original Post
Newegg via eBay has Hisense Sero 7 Pro 7" Android 4.2 Jelly Bean Quad Core Tablet (refurbished M470BSA) for $84.99 with free shipping. Thanks ryocho

Specs:
  • 1.3GHz NVIDIA Tegra 3 Quad-Core CPU
  • 7" Touchscreen (1280x800)
  • 1GB DDR2 Memory
  • 8GB Flash Memory
  • MicroSD
  • 5MP Camera
  • NFC
The following deal is no longer available:

Note, basic model is also on sale for $79 + free store pick-up.
See Deal
Share

Original Post

Edited November 29, 2013 at 05:12 PM by kel_be
Newegg via eBay [ebay.com] has the Hisense Sero 7 PRO tablet for $85 with Free Shipping
If you purchase something through a post on our site, Slickdeals may get a small share of the sale.

Community Wiki

Last Edited by mew0o December 19, 2013 at 09:14 AM
Hisense caved to our pressure! they FINALLY released kernel source!
if anyone has an xda account please comment in this topic asking for a dedicated forum for hisense tablets
http://forum.xda-developers.com/s...?t=1660354



Reviews:
http://www.engadget.com/2013/07/2...ro-review/
http://www.laptopmag.com/reviews/...7-pro.aspx

http://www.newegg.com/Product/Pro...6834738002

Hisense Refurbished Sero 7 Pro $85 @newegg
5% off with the Newegg Mobile App code: "MBLBF52"
final: $80.75 freeshipping. bounce EXPIRED!!!!!

http://www.youtube.com/watch?v=yf0HZhrGMDU
http://forum.xda-developers.com/s...?t=2297246
Post #3 for android goodness.

This post can be edited by most users to provide up-to-date information about developments of this thread based on user responses, and user findings. Feel free to add, change or remove information shown here as it becomes available. This includes new coupons, rebates, ideas, thread summary, and similar items.

Once a Thread Wiki is added to a thread, "Create Wiki" button will disappear. If you would like to learn more about Thread Wiki feature, click here.

403 Comments

23 24 25 26 27

Sign up for a Slickdeals account to remove this ad.

#391
Quote from yazyazoo View Post :
I did the same rom. How do you change margins? Is it the settings? I found the 180dpi nice and sharp but too small for my eyes.
in the app drawer, go to the top right and you can adjust margins there under apex settings.
Reply Helpful Comment? 0 0
#392
I've been a bit afraid to mess with the dpi. I am perfectly happy with the stock dpi (whatever it is?) but maybe I'm missing out...
Reply Helpful Comment? 0 0
#393
Just received the tablet, looks like new but makes cracking/squeaking sound. Looks like the back panel isn't well stacked. Does any one have the same issue
Reply Helpful Comment? 0 0
#394
I have a problem with this tablet. No audio from all software via mini HMDI cable on TV. I checked the settings and make sure sound stays on. The table detects the cable. The video looks fine. The cable works with another device so it is not HMDI cable. I did system update after I got it. Do you have same problem?
Reply Helpful Comment? 0 0
Last edited by hw0006 December 18, 2013 at 07:16 AM
#395
Quote from hw0006 View Post :
I have a problem with this tablet. No audio from all software via mini HMDI cable on TV. I checked the settings and make sure sound stays on. The table detects the cable. The video looks fine. The cable works with another device so it is not HMDI cable. I did system update after I got it. Do you have same problem?
no, my audio was just fine. i thought the video was fairly crappy though. looked good on the tablet, but lots of weird artifacts on the TV. I have done the update as well.
I'm hoping my issue is the cable, it was about 10 feet long, maybe that's too long??
anyone have to tweak the settings to get good video on the HDMI out?
Reply Helpful Comment? 0 0
#396
any word on the source code being released?
I noticed someone on one of the XDA forums mentioned a posting on the sero 7 pro facebook page that Hisense reported it was releasing source code soon, but it didn't say when or even if it was for the Sero 7 specifically.
any updates on that?
Reply Helpful Comment? 0 0
#397
Quote from johnnyblades View Post :
no, my audio was just fine. i thought the video was fairly crappy though. looked good on the tablet, but lots of weird artifacts on the TV. I have done the update as well.
I'm hoping my issue is the cable, it was about 10 feet long, maybe that's too long??
anyone have to tweak the settings to get good video on the HDMI out?

Yes, your problem is likely related to the quality of HDMI cable. Mine is hardware issue and I have got RMA. I will pay more to buy a brand new one at local Walmart store as the refurbished one only carries 30 day warranty via a third party.
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

#398
Quote from johnnyblades View Post :
no, my audio was just fine. i thought the video was fairly crappy though. looked good on the tablet, but lots of weird artifacts on the TV. I have done the update as well.
I'm hoping my issue is the cable, it was about 10 feet long, maybe that's too long??
anyone have to tweak the settings to get good video on the HDMI out?

I am using HDMI on a LG 47in screen. It looks pretty nice to me. I still can't get it to fill up the whole screen on my tv. It shows the whole desktop but about 2inches of black on both the right and left hand sides. I tried to play with TV settings like JustScan, SetByProgram, 16:9, etc and Just scan was the best video quality for my tv.

Did you try those settings? Anyone get theirs to display the whole dekstop over the whole screen? There aren't much HDMI settings.

I wish HiSense does release 4.3 cause there is a possiblity theat Miracast would work on this tablet. This has 5ghz band wifi which Miracast needs.
Reply Helpful Comment? 0 0
#399
Hisense released the source code and work is well under way on 4.4 custom rom!

http://forum.xda-developers.com/s...16&page=24
Reply Helpful Comment? 0 0
#400
damn.
i was really liking the hisense, til I destroyed it. I tried to root it just so I can run Greenify. after running the root, everything went swimmingly. but now it powers off if I unplug it. completely won't stay on unless its plugged in.
had been working perfectly for weeks. I tried to wipe it/factory reset and it still does the same thing.
this sucks
Reply Helpful Comment? 0 0
Joined Nov 2004
Cheapskate
2,902 Posts
1,265 Reputation
Pro
#401
Quote from johnnyblades View Post :
damn.
i was really liking the hisense, til I destroyed it. I tried to root it just so I can run Greenify. after running the root, everything went swimmingly. but now it powers off if I unplug it. completely won't stay on unless its plugged in.
had been working perfectly for weeks. I tried to wipe it/factory reset and it still does the same thing.
this sucks
lame... try going back to stock ROM?
Reply Helpful Comment? 0 0
#402
Quote from tadc View Post :
lame... try going back to stock ROM?
not yet. that is the next step. just did this last night and haven't had a chance to do anything other than trying the wipe data/factory reset option.
Reply Helpful Comment? 0 0
#403
Finally able to install stock from, but still turns off when I unplug it. When I plug it in and boot it up, it says the battery is full, si doesn't seem like its a hardware issue. I registered on xda but not enough posts to be allowed to post a question in the dev thread
Reply Helpful Comment? 0 0
#404
so after days of messing with flashing different zip files and bootloaders, I had no joy. out of frustration, i took it apart. it was definitely the easiest tablet I've ever had apart. wish they were all so easy.
anyway, right away noticed that the battery connector was a little cock-eyed. so I push it in and was pleasantly surprised that I was able to push it in quite a good distance. crossed my fingers and powered it up and its been running perfect. so i redid the root and all is good.
so in case you have similar issues, check the battery connection!
Reply Helpful Comment? 0 0
Page 27 of 27
23 24 25 26 27
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)
Link Copied to Clipboard