Forum Thread

408 Request Time Out Errors

house kitten 6,899 April 16, 2014 at 07:06 PM
All day today I have been receiving many of the following errors:

408 Request Time-out. our browser didn't send a complete request in time.

I seem to only receive these errors on this SD website.

I have a Netgear Nighthawk in which I updated the firmware and am wondering if the update is the problem? For such a great router I have not been pleased with the performance lately.

27 Comments

1 2

Sign up for a Slickdeals account to remove this ad.

#2
Quote from house kitten View Post :
All day today I have been receiving many of the following errors:

408 Request Time-out. our browser didn't send a complete request in time.

I seem to only receive these errors on this SD website.

I have a Netgear Nighthawk in which I updated the firmware and am wondering if the update is the problem? For such a great router I have not been pleased with the performance lately.
Have you tried a different internet browser?
Reply Helpful Comment? 0 0
Joined Aug 2005
L10: Grand Master
12,661 Posts
4,824 Reputation
Pro
#3
Have you tried going straight to the internet (Bypassing the router?)
Reply Helpful Comment? 0 0
Vague questions receive vague answers . . . . . .
Joined May 2006
L10: Grand Master
6,899 Posts
Original Poster
#4
I did not try either of Rock's of LiquidRetro's suggestions. I have always used firefox. I will try our suggestions tomorrow.
Reply Helpful Comment? 0 0
Joined Jul 2005
killroy was here
9,117 Posts
1,224 Reputation
#5
could try clearing your cache/cookies/history too.
Reply Helpful Comment? 0 0
so i spent time making a signature. only to realize that you couldn't put an image in the signature. please enjoy the link to my signature, assuming it works.

http://imgur.com/FtBghZ2
Joined May 2006
L10: Grand Master
6,899 Posts
Original Poster
#6
Quote from dayv View Post :
could try clearing your cache/cookies/history too.
Did that. Still getting the error.
Reply Helpful Comment? 0 0
#7
You will need to determine if it is the browser, the computer, or the network.
This is very easy to determine.

1) Try a different browser. If resolved, then browser was your issue and you may attempt to remedy the browser if you desire.

2) Try another machine or device on the network, if that resolves the issue, then you know the machine or browser contains something that needs resolved. If not resolved, someone regarding your network is likely the issue with the router or your internet connection as a whole is the issue.

3) You could try the offending browser/machine on a different network. Sometimes this is easy and sometimes not. If it is a laptop, then this is very easy. If it is a desktop, you could bypass the router and determine if the router is the issue or not at the very least.

There are several more diagnostic things you could do but the above pretty much will determine an area of interest.
Reply Helpful Comment? 0 0
Joined May 2006
L10: Grand Master
6,899 Posts
Original Poster
#8
I tried another browser. Same results. The issue was only on slickdeals so I assume part of it was the site.

I tried going directly into modem. No change

I did reset modem and also release/renewed ip and flushed DNS. Seems better today. No messages so far.
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

Joined Jan 2006
L10: Grand Master
11,221 Posts
1,465 Reputation
#9
Quote from eekthecat View Post :
You will need to determine if it is the browser, the computer, or the network.
This is very easy to determine.

1) Try a different browser. If resolved, then browser was your issue and you may attempt to remedy the browser if you desire.

2) Try another machine or device on the network, if that resolves the issue, then you know the machine or browser contains something that needs resolved. If not resolved, someone regarding your network is likely the issue with the router or your internet connection as a whole is the issue.

3) You could try the offending browser/machine on a different network. Sometimes this is easy and sometimes not. If it is a laptop, then this is very easy. If it is a desktop, you could bypass the router and determine if the router is the issue or not at the very least.

There are several more diagnostic things you could do but the above pretty much will determine an area of interest.
Usually I'd agree with this approach but 408s can be intermittent so you have to be absolutely sure you can re-create the issue *every time* if you expect to be able to resolve it on your side.
Reply Helpful Comment? 0 0
Heifer whines could be human cries
Closer comes the screaming knife
#10
Quote from vivahate View Post :
Usually I'd agree with this approach but 408s can be intermittent so you have to be absolutely sure you can re-create the issue *every time* if you expect to be able to resolve it on your side.
First you find what is causing the issue, then you remedy it. What I described can easily locate the repeatable issue with ease.
Reply Helpful Comment? 0 0
Joined Jan 2006
L10: Grand Master
11,221 Posts
1,465 Reputation
#11
Quote from eekthecat View Post :
First you find what is causing the issue, then you remedy it. What I described can easily locate the repeatable issue with ease.
I'm not arguing with the overview, just saying that 408s are not necessarily repeatable every time so you have to run multiple tests of each type.
Reply Helpful Comment? 0 0
#12
I'm getting error several times in every SD post
Reply Helpful Comment? 0 0
#13
I also get this error several times coming to SD both at home and at work using Chrome and Firefox.
Reply Helpful Comment? 0 0
#14
I get this error in Dolphin browser on android. If I switch to another browser like chrome or uc browser it happens less.
Reply Helpful Comment? 0 0
Joined Feb 2007
L10: Grand Master
7,354 Posts
2,746 Reputation
#15
I'm getting them also in where central banner ad would be I use adblock + started a few days ago. Otherwise site works fin so no ill effects using chrome.

This is the error:

408 Request Time-out

Your browser didn't send a complete request in time.

pretty sure its a SD site issue and not on my end
Reply Helpful Comment? 0 0
Page 1 of 2
1 2
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard