Forum Thread

search for 'steamer' returns 'steam'

Zeero 437 148 August 13, 2015 at 10:08 AM
how do you use the search function to return only steamer? its returning all steam and i cant seem to find a tutorial on search except to use and/or/not in the search

7 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2006
Slickdeals Janitor
21,110 Posts
5,745 Reputation
#2
Hi,

Try using
Steamer -Steam
That seems to help for me. Let me know if that works out ok. Smilie

Also, this is a post for the Deal Alert system but also works for searching. Hope that helps.
http://slickdeals.net/forums/showpost.php?p=67718300&postcount=540
Reply Helpful Comment? 0 0
Last edited by BostonGirl August 13, 2015 at 10:31 AM
Joined Feb 2006
bargain bystander
437 Posts
148 Reputation
Original Poster
#3
thank you. if i want to exclude "Free S&H", how would you enter that into search? the & seems to mess it up
Reply Helpful Comment? 0 0
Joined Dec 2006
Slickdeals Janitor
21,110 Posts
5,745 Reputation
#4
You would want to use " for that as an exact phrase , and a variation of ways users may put Free Shipping
Ex: Router - "Free S&H" -"Free S/H" -"Free Shipping"

Also here's an official guide on Deal Alerts, but also works for searching. Hope it helps. Smilie
http://slickdeals.net/forums/showpost.php?p=67718300&postcount=540
Reply Helpful Comment? 0 0
Joined Feb 2006
bargain bystander
437 Posts
148 Reputation
Original Poster
#5
Quote from BostonGirl View Post :
You would want to use " for that as an exact phrase , and a variation of ways users may put Free Shipping
Ex: Router - "Free S&H" -"Free S/H" -"Free Shipping"

Also here's an official guide on Deal Alerts, but also works for searching. Hope it helps. Smilie
http://slickdeals.net/forums/showpost.php?p=67718300&postcount=540

Ok. The ampersand & seems to mess it up when I did all that so I guess chalk it up to a forum bug? -"free s&h"
Reply Helpful Comment? 0 0
Joined Dec 2006
Slickdeals Janitor
21,110 Posts
5,745 Reputation
#6
Quote from Zeero View Post :
Ok. The ampersand & seems to mess it up when I did all that so I guess chalk it up to a forum bug? -"free s&h"
Hm it's working ok for me. Which browser and operating system are you using. Also are you on the classic version of the site or the redesign?
Please link me to the url you are getting for the search, if you are not comfortable sharing you can PM it to me.
Reply Helpful Comment? 0 0
Joined Feb 2006
bargain bystander
437 Posts
148 Reputation
Original Poster
#7
sorry, on the classic site, and using deal alerts.

When i search manually it work.

When i use deal alerts, to look for free stuff (but omit free shipping verbiage), the deal alert doesnt run.

" Error: Your keyword may be improperly formatted"
Reply Helpful Comment? 0 0
Joined Dec 2006
Slickdeals Janitor
21,110 Posts
5,745 Reputation
#8
Ok thanks for the info, hopefully one of the devs can look into it when they get some time. I am able to recreate it and see what you mean. Not sure why it's doing that, but unfortunately its beyond what I can help with. Sorry. Frown
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard