Forum Thread

Cannot login from Lollipop Android device

kingfisher1111 1,639 878 October 23, 2015 at 09:16 AM
I have zte V987 device and when I download the app from playstore and try to login, I always get
"Sorry the api key set for this app is invalid!!. Please contact support"

Is there a known issue with Lollipo?

8 Comments

1

Sign up for a Slickdeals account to remove this ad.

#2
I see the same error on OnePlus One after a reimage to 5.1.1, was working fine before ... maybe the latest upload of slickdeals app is corrupted ?
Reply Helpful Comment? 0 0
#3
I have this same error.

"Sorry, the API key set for this app is invalid! Please contact support!"

Phone info:
LG G4 VS986
Android version 5.1
Software version VS98613B

I have the latest slickdeals app from the Google Play store.
Reply Helpful Comment? 0 0
#4
Quote from kingfisher1111 View Post :
I have zte V987 device and when I download the app from playstore and try to login, I always get
"Sorry the api key set for this app is invalid!!. Please contact support"

Is there a known issue with Lollipo?
Quote from cdcollector View Post :
I see the same error on OnePlus One after a reimage to 5.1.1, was working fine before ... maybe the latest upload of slickdeals app is corrupted ?
Quote from xanthamn2 View Post :
I have this same error.

"Sorry, the API key set for this app is invalid! Please contact support!"

Phone info:
LG G4 VS986
Android version 5.1
Software version VS98613B

I have the latest slickdeals app from the Google Play store.
We are investigating the issue and hope to have a fix soon. Thanks for your patience.
Reply Helpful Comment? 0 0
Joined Jan 2007
L6: Expert
1,639 Posts
878 Reputation
Original Poster
#5
I have fixed it after reinstalling the app from playstore again.
Reply Helpful Comment? 0 0
#6
Thanks! That worked for me. Don't know why I didn't try that in the first place. I figured the update would have solved any problems with installation.
Reply Helpful Comment? 0 0
#7
using Samsung note 5 from sprint. First time install on new phone and i receive same error "Sorry the api key set for this app is invalid!!. Please contact support"
Reply Helpful Comment? 0 0
Joined Jul 2014
L4: Apprentice
368 Posts
62 Reputation
Staff
#8
Quote from idonthave1 View Post :
using Samsung note 5 from sprint. First time install on new phone and i receive same error "Sorry the api key set for this app is invalid!!. Please contact support"
Hi - Very sorry for the inconvenience and thanks for reporting. This is an issue that impacts a small percentage of our users, and we do not yet understand the root cause. What we do know is that if you uninstall and reinstall the app, the problem is corrected. Apologies there isn't a better method currently. Let us know if that works, thanks!
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

#9
Quote from jeffyskate View Post :
Hi - Very sorry for the inconvenience and thanks for reporting. This is an issue that impacts a small percentage of our users, and we do not yet understand the root cause. What we do know is that if you uninstall and reinstall the app, the problem is corrected. Apologies there isn't a better method currently. Let us know if that works, thanks!
uninstalled it and reinstall. Works great now. thx for the solution.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard