Forum Thread

My Deal Alerts aren't successfully notifying me

Magic815 71 12 November 17, 2015 at 11:13 AM

4 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2004
Community Relations Manager
65,797 Posts
4,339 Reputation
Staff
#2
Quote from Magic815 View Post :
So I have an interesting issue that I've never seen happen before.

I recently set up the following deal alert: "Cyber Power | CyberPower | CyberPower UPS | APC | APC UPS"
I've got all forums marked as being watched. I've got minimum thread rating set to "any." And I've got notifications turned on for Email, Notification, Mobile. And I have it set to instant.

If I click the link "View Current Matches" from the deal alert page, it gives me this:
http://slickdeals.net/newsearch.php?firstonly=1&q=Cyber+Power+|+CyberPower+|+CyberPower+UPS+|+APC+|+APC+UPS&forumchoice[]=2&forumchoice%5B%5D=4&forumchoice%5B%5D=5&forumchoice%5B%5D=7&forumchoice%5B%5D=8&forumchoice%5B%5D=9&forumchoice%5B%5D=10&forumchoice%5B%5D=11&forumchoice%5B%5D=13&forumchoice%5B%5D=17&forumchoice%5B%5D=18&forumchoice%5B%5D=19&forumchoice%5B%5D=25&forumchoice%5B%5D=30&forumchoice%5B%5D=36&forumchoice%5B%5D=38&forumchoice%5B%5D=39&forumchoice%5B%5D=41&forumchoice%5B%5D=43&forumchoice%5B%5D=44&forumchoice%5B%5D=45&forumchoice%5B%5D=46&forumchoice%5B%5D=47&forumchoice%5B%5D=49&forumchoice%5B%5D=52&forumchoice%5B%5D=53&forumchoice%5B%5D=54&forumchoice%5B%5D=56&forumchoice%5B%5D=58&forumchoice%5B%5D=60&forumchoice%5B%5D=62&forumchoice%5B%5D=63


However, deals like this one never triggered the deal alert and doesn't show up:
http://slickdeals.net/f/8234492-cyberpower-cp1500pfclcd-1500va-900w-pure-sinewave-ups-154-w-visa-checkout-free-s-h?src=SiteSearchV2

Thoughts on what could be going wrong?
Hi,

Some are in the black Friday forum, the default for DAs is Hot Deals. Did you check the boxes for other forums for those deals?

Also did you set a minimum rating for the DAs? I see some with zero or minus ratings.

The FP deal was posted on the 11th, did you have the DA set up before then?
Reply Helpful Comment? 0 0
Joined Oct 2009
L2: Beginner
71 Posts
12 Reputation
Original Poster
#3
Quote from Schooby View Post :
Hi,

Some are in the black Friday forum, the default for DAs is Hot Deals. Did you check the boxes for other forums for those deals?

Also did you set a minimum rating for the DAs? I see some with zero or minus ratings.

The FP deal was posted on the 11th, did you have the DA set up before then?
Yep, I edited my first post. I have all 32 threads being searched in the deal alert, and I have minimum thread rating set to "any." I have notification set to "instant" and using all methods except PM.

No, I didn't have it set up prior to the FP deal on the 11th, but shouldn't the link "View Current Matches" give me a list of all current and past threads? The link I gave in the OP is showing me posts made back all the way into 2011, so I have to imagine the one on the 11th should show up too.
Reply Helpful Comment? 0 0
Last edited by Magic815 November 17, 2015 at 11:24 AM
Joined Oct 2009
L2: Beginner
71 Posts
12 Reputation
Original Poster
#4
So any thoughts on why this is happening? It almost seems as though the "View Current Matches" link is what's broken here.

On a deal alert searching 32 threads, when I click the matches link, it says at the bottom of the new page that only 24 threads are being searched. Why the disconnect?
Reply Helpful Comment? 0 0
Joined Nov 2007
The Insider
68,156 Posts
134,208 Reputation
Pro Staff
#5
Quote from Magic815 View Post :
So I have an interesting issue that I've never seen happen before.

I recently set up the following deal alert: "Cyber Power | CyberPower | CyberPower UPS | APC | APC UPS"
I've got all forums marked as being watched. I've got minimum thread rating set to "any." And I've got notifications turned on for Email, Notification, Mobile. And I have it set to instant.

If I click the link "View Current Matches" from the deal alert page, it gives me this:
http://slickdeals.net/newsearch.php?firstonly=1&q=Cyber+Power+|+CyberPower+|+CyberPower+UPS+|+APC+|+APC+UPS&forumchoice[]=2&forumchoice%5B%5D=4&forumchoice%5B%5D=5&forumchoice%5B%5D=7&forumchoice%5B%5D=8&forumchoice%5B%5D=9&forumchoice%5B%5D=10&forumchoice%5B%5D=11&forumchoice%5B%5D=13&forumchoice%5B%5D=17&forumchoice%5B%5D=18&forumchoice%5B%5D=19&forumchoice%5B%5D=25&forumchoice%5B%5D=30&forumchoice%5B%5D=36&forumchoice%5B%5D=38&forumchoice%5B%5D=39&forumchoice%5B%5D=41&forumchoice%5B%5D=43&forumchoice%5B%5D=44&forumchoice%5B%5D=45&forumchoice%5B%5D=46&forumchoice%5B%5D=47&forumchoice%5B%5D=49&forumchoice%5B%5D=52&forumchoice%5B%5D=53&forumchoice%5B%5D=54&forumchoice%5B%5D=56&forumchoice%5B%5D=58&forumchoice%5B%5D=60&forumchoice%5B%5D=62&forumchoice%5B%5D=63


However, deals like this one never triggered the deal alert and doesn't show up:
http://slickdeals.net/f/8234492-cyberpower-cp1500pfclcd-1500va-900w-pure-sinewave-ups-154-w-visa-checkout-free-s-h?src=SiteSearchV2

Thoughts on what could be going wrong?

Hi, your deal alert keyword may be incorrectly formatted. Keywords separated by the pipe symbol that contain spaces such as Cyber Power UPS will need to be enclosed in quotes.


I would recommend modifying your keyword to the following:


CyberPower|"Cyber Power" UPS|APC|"APC UPS"


You can also refer to this unofficial post on how to improve your deal alert criteria.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard