Forum Thread

links broken from slickdeals iOS app

takaiguchi 22 10 November 28, 2015 at 07:27 PM
Links in posts always come up broken. I've deleted and reinstalled to no avail. Anyone else?

2 Comments

1

Sign up for a Slickdeals account to remove this ad.

#2
Quote from takaiguchi View Post :
Links in posts always come up broken. I've deleted and reinstalled to no avail. Anyone else?
Yup. You're using an IOS content blocker (ad blocker), and it's blocking the SD tracking links.

What I found works is [tab loads broken] long press reload button -> reload without content blockers.

If you're using the site, same thing but you have to do open in new tab first.

Repeat the process with almost every link. It's really annoying.
Reply Helpful Comment? 1 0
Last edited by Ero November 28, 2015 at 08:13 PM
simplicity is the ultimate sophistication
Joined Aug 2011
L1: Learner
22 Posts
10 Reputation
Original Poster
#3
Quote from Ero View Post :
Yup. You're using an IOS content blocker (ad blocker), and it's blocking the SD tracking links.

What I found works is [tab loads broken] long press reload button -> reload without content blockers.

If you're using the site, same thing but you have to do open in new tab first.

Repeat the process with almost every link. It's really annoying.
thank you! never would have thought of that!
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard