Forum Thread

Link to retweet to gain 15 extra entries is gone

Frugal_1 128 26 February 2, 2016 at 11:22 AM
In the Daily Giveaway, under Gain Extra Entries, there used to be a link to click "retweet this deal to earn 15 entries". That link box is gone for me. I manually followed & retweeted the deal but got no extra entries.
Why is that link gone for me? My email is the same as before

4 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2004
Community Relations Manager
65,805 Posts
4,339 Reputation
Staff
#2
Quote from Frugal_1 View Post :
In the Daily Giveaway, under Gain Extra Entries, there used to be a link to click "retweet this deal to earn 15 entries". That link box is gone for me. I manually followed & retweeted the deal but got no extra entries.
Why is that link gone for me? My email is the same as before
Hmm It shows for me while using chrome and FF

Click image for larger version

Name:	tweet.jpg
Views:	29
Size:	109.5 KB
ID:	3966987



What browser are you using?

Any extensions?

Did you try clearing cookies?
Reply Helpful Comment? 0 0
Joined Nov 2012
L3: Novice
128 Posts
26 Reputation
Original Poster
#3
I get all the "Sign Up" links but not the other links.
Using FF with AdBlockPlus extension, but I think that is the same as before when I used to see the Twitter link.


Quote from Schooby View Post :
Hmm It shows for me while using chrome and FF

Attachment 3966987



What browser are you using?

Any extensions?

Did you try clearing cookies?
Reply Helpful Comment? 0 0
Joined Dec 2004
Community Relations Manager
65,805 Posts
4,339 Reputation
Staff
#4
A dev will have to address it then, sorry. I don't know.

I am being told it's likely the adblock plus
Reply Helpful Comment? 0 0
Last edited by Schooby February 2, 2016 at 01:37 PM
#5
I have the button, I'm using Firefox as well. For the last several weeks when I click the button it does it thing, retweets it for me, but when it goes back to the giveaway page it does not give me the 15 entries. I have Ad block plus as well, but it's disabled for slickdeals.net so it's like not having installed. I also use No Script, and has a test, I temporary allowed all, reload the webpage and tried it, that did not help either. It's something on your end that changed in the last few weeks. I thought it would have been fixed by now, but it's not. So I'm posting this message.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard