Slickdeals Saves U! Apply for our two $5,000 Spring scholarships today! Learn More
Forum Thread

TWC modem issue

Bi0hAzArD 258 97 May 31, 2016 at 09:10 PM
Just bought a Arris SB6183 but keep having to restart my router now every hour or so using a Archer C7 AC1750.

When I was using twc Arris DG1670A with my router never had any issues what could be causing this?

Only thing different now is i have my pc directly connected to my router before I had it connected directly to twc modem could that somehow be causing the problem?



Sign up for a Slickdeals account to remove this ad.

so the DG1670A wasn't in bridge mode.

does the router response to ping before restart?

try update firmware?
Reply Helpful Comment? 0 0
Drunk driving on the sea to find deals.
95% of sea remains unexplored,
unseen by human eyesbulb.
Joined Aug 2005
L10: Grand Master
12,702 Posts
4,832 Reputation
Is the modem you bought brand new?
Reply Helpful Comment? 0 0
Vague questions receive vague answers . . . . . .
Joined Jun 2005
Let Sleeping Dogs Lie
5,872 Posts
2,392 Reputation
you need to make sure the new modem is registered with TWC I had a new modem for over a year and had that issue, somehow during a change or ?? it became unregistered.

If you call and they say it is all fine then call back tell them you are not getting your speed and they will run the full diagnostics.
Reply Helpful Comment? 0 0
Page 1 of 1
Join the Conversation
Add a Comment
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard