Forum Thread

Obihai + GV Issue/question

defrauded 1,056 47 June 2, 2016 at 09:14 AM
I have Obihai 202 with GV for years no issues at all.

Recently I changed the password again on google and started having issues - I say again because I changed before but never had any problem.

I am getting a recording off and on - if you changed google password log in Obihai and change there too which I did going into advance settings second screen.

But now GV goes off and on on whim - giving the same error message.

Is there a permanent fix please help.

TY

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Oct 2004
L10: Grand Master
11,042 Posts
1,387 Reputation
Pro
#2
Check for updated firmware on the Obi, I had this same issue a few days ago.
Reply Helpful Comment? 0 0
Joined May 2007
L6: Expert
1,056 Posts
47 Reputation
Original Poster
#3
Quote from Jabbit View Post :
Check for updated firmware on the Obi, I had this same issue a few days ago.
How do I update the firmware - please hel steps to follow. TY
Reply Helpful Comment? 0 0
#4
https://www.obitalk.com/obinet/
Log in, click on support/warranty tab. There should be a flashing icon there saying you need to do a fw upgrade.

This is due to the new way that the obihai box has to authenticate now.
Reply Helpful Comment? 1 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard