Forum Thread

Search seems wonky and I can't get to a topic.

balloonshark 1,013 459 June 8, 2016 at 03:26 PM
Searching seems a little bit off today. I can't find a topic I posted to read a reply and clicking the link in my notifications doesn't work. It takes my the SD's home page. Here is the link. http://slickdeals.net/f/8801075-guardman-fixed-blade-knife-4-ac-free-shipping?v=1&p=85863875#post85863875

If I search for that topic it does not show and I tried several different keywords.

Site bug: I clicked on the mobile and/or new site to try the search. It didn't help but when I try to go back to the full site via the option at the bottom of the page the page just keeps adding more content making it impossible to get back to the full site. I had to delete my SD cookies to fix the problem.

2 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Aug 2004
Slickdeals Admin
2,264 Posts
1,355 Reputation
Admin
#2
The reason this thread does not appear in search is because it has been deleted. (Im not particularly sure why, but thats the answer for the search issue)
Reply Helpful Comment? 0 0
Joined Nov 2012
L6: Expert
1,013 Posts
459 Reputation
Original Poster
Pro
#3
Thanks for your reply. I figured it was either a glitch or it had been deleted. Oh well...
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard