Forum Thread

Thread attribution

uscpsycho 9,619 18,097 June 20, 2016 at 10:20 AM
Not sure if this has ever been reported, but I imagine it's been a bug for a long time. And it must have been reported before. Maybe not worth fixing.

I posted a deal a couple days ago that went under the radar. It was reposted and the repost went to FP. I reported it and the thread was corrected to show me as the OP.

However, if you click to the deal from the FP it still shows the reposter as the OP: http://slickdeals.net/f/8853347-3-pack-oral-b-floss-action-replacement-electric-toothbrush-heads-13-free-shipping

So it's an anomaly in your system when attribution for a FP deal is changed. Something for your programmers to work on on a slow day. Or maybe your system is just slow to update after a revision...

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2004
Community Relations Manager
65,818 Posts
4,339 Reputation
Staff
#2
Quote from uscpsycho View Post :
Not sure if this has ever been reported, but I imagine it's been a bug for a long time. And it must have been reported before. Maybe not worth fixing.

I posted a deal a couple days ago that went under the radar. It was reposted and the repost went to FP. I reported it and the thread was corrected to show me as the OP.

However, if you click to the deal from the FP it still shows the reposter as the OP: http://slickdeals.net/f/8853347-3-pack-oral-b-floss-action-replacement-electric-toothbrush-heads-13-free-shipping

So it's an anomaly in your system when attribution for a FP deal is changed. Something for your programmers to work on on a slow day. Or maybe your system is just slow to update after a revision...

It's showing correctly for me.

What device are you viewing from?

Have you cleared cookies?
Reply Helpful Comment? 0 0
Joined Nov 2006
Who you calling cheap?
9,619 Posts
18,097 Reputation
Original Poster
Pro
#3
Quote from Schooby View Post :
It's showing correctly for me.

What device are you viewing from?

Have you cleared cookies?
I was on a Mac using Chrome.

I'm on another Mac now and it's working properly.

I don't think it was a "stuck cookie" issue because I didn't access the thread from the home page until after I was made the OP in the thread. But accessing the thread from the FP still showed the person who reposted it as OP.

No biggie. I just wanted to point out the bug. But it doesn't look like it's a bug, probably just takes a while for everything to update.
Reply Helpful Comment? 0 0
Joined Dec 2004
Community Relations Manager
65,818 Posts
4,339 Reputation
Staff
#4
Thanks for the update.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard