Forum Thread

Repeated requests to activate my account. Member since 2006. "Your account is awaiting email confirmation ...."

bpvh 12,273 15,125 July 6, 2016 at 11:41 AM
Twice in a matter of days I have had an alert to activate my account:
Your account is awaiting email confirmation. Please click the activation link in the email you were sent, or visit this page to resend the activation email. If you did not receive the email then it's possible that it was blocked by your email provider so check your Spam/Junk/Bulk mail folder. In this case you can either disable your blocker software or enter a new email address in your profile.
Click image for larger version

Name:	2016_07_06_sd_activation_notice.jpg
Views:	12
Size:	70.5 KB
ID:	4348947
Not sure what is going on as I have been a member since 2006 and have not changed my email address for at least 6 months.

35 Comments

1 2 3

Sign up for a Slickdeals account to remove this ad.

Joined Jul 2004
travel promotions
58,825 Posts
12,185 Reputation
Pro Deal Hunter
#2
so just activate it?
Reply Helpful Comment? 0 0
Joined Aug 2004
Slickdeals Admin
2,264 Posts
1,355 Reputation
Admin
#3
Are you saying you re-activated your account, and then got prompted one more time to do so in a matter of days? Or you're just seeing this message for the past two days?

We made a change to our system, where if your email address bounces or you spam our emails you will be requested to activate/confirm your email address.
Reply Helpful Comment? 0 0
Joined Aug 2006
L10: Grand Master
12,273 Posts
15,125 Reputation
Original Poster
Pro
#4
Quote from bryantq View Post :
Are you saying you re-activated your account, and then got prompted one more time to do so in a matter of days? Or you're just seeing this message for the past two days?

We made a change to our system, where if your email address bounces or you spam our emails you will be requested to activate/confirm your email address.
In the last several days there have been two requests to activate my account.

My email address is provided by centurylink so that should be solid and I do not recall sending sd an email in, well, forever.

Quote from serra View Post :
so just activate it?
I do not always have access to my email to receive the activation email. Until I do, I have limited access to the site.
Reply Helpful Comment? 0 0
Last edited by bpvh July 6, 2016 at 12:06 PM
Joined Aug 2006
L10: Grand Master
12,273 Posts
15,125 Reputation
Original Poster
Pro
#5
Quote from bpvh View Post :
In the last several days there have been two requests to activate my account.

My email address is provided by centurylink so that should be solid and I do not recall sending sd an email in, well, forever.
In case this is not clear, after the first request to activate my account I did.

Then several days later I received another request to activate my account and again I did.
Reply Helpful Comment? 0 0
Joined Aug 2004
Slickdeals Admin
2,264 Posts
1,355 Reputation
Admin
#6
Quote from bpvh View Post :
In case this is not clear, after the first request to activate my account I did.

Then several days later I received another request to activate my account and again I did.
  • Jul 5 15:01:35 mail03 postfix/smtp[7599]: C103F1E1FBC: to=<********@centurylink.net>, relay=mx.centurylink.net[205.219.233.5]:25, delay=1.5, delays=0.07/0/0.23/1.2, dsn=5.7.1, status=bounced (host mx.centurylink.net[205.219.233.5] said: 554 5.7.1 [P4] Message blocked due to spam content in the message. (in reply to end of DATA command))
  • Jul 6 11:31:44 mail03 postfix/smtp[28401]: A70971E206D: to=<********@centurylink.net>, relay=mx.centurylink.net[205.219.233.5]:25, delay=0.5, delays=0.05/0/0.15/0.3, dsn=5.7.1, status=bounced (host mx.centurylink.net[205.219.233.5] said: 554 5.7.1 [P4] Message blocked due to spam content in the message. (in reply to end of DATA command))
These are the records returned by your ISP when attempting to deliver mail to your email address. This either suggests that you have spammed our emails in the past, or your ISP thinks we're sending spam - either way our system will continue to flag your account until emails can be successfully delivered. We have to do this because if we continue to send messages to you that are marked as spam, we run the risk of losing email sender reputation and getting our emails blocked for other users.

If you did not mark the emails as spam yourself, you may want to reach out to centurylink and ask them to stop marking our messages as spam.
Reply Helpful Comment? 0 0
Joined Aug 2006
L10: Grand Master
12,273 Posts
15,125 Reputation
Original Poster
Pro
#7
Quote from bryantq View Post :
  • Jul 5 15:01:35 mail03 postfix/smtp[7599]: C103F1E1FBC: to=<********@centurylink.net>, relay=mx.centurylink.net[205.219.233.5]:25, delay=1.5, delays=0.07/0/0.23/1.2, dsn=5.7.1, status=bounced (host mx.centurylink.net[205.219.233.5] said: 554 5.7.1 [P4] Message blocked due to spam content in the message. (in reply to end of DATA command))
  • Jul 6 11:31:44 mail03 postfix/smtp[28401]: A70971E206D: to=<********@centurylink.net>, relay=mx.centurylink.net[205.219.233.5]:25, delay=0.5, delays=0.05/0/0.15/0.3, dsn=5.7.1, status=bounced (host mx.centurylink.net[205.219.233.5] said: 554 5.7.1 [P4] Message blocked due to spam content in the message. (in reply to end of DATA command))
These are the records returned by your ISP when attempting to deliver mail to your email address. This either suggests that you have spammed our emails in the past, or your ISP thinks we're sending spam - either way our system will continue to flag your account until emails can be successfully delivered. We have to do this because if we continue to send messages to you that are marked as spam, we run the risk of losing email sender reputation and getting our emails blocked for other users.

If you did not mark the emails as spam yourself, you may want to reach out to centurylink and ask them to stop marking our messages as spam.
I have not marked them as spam. I will try to contact centurylink about the issue.

Thanks.
Reply Helpful Comment? 0 0
#8
My wife and I are having the same issue. Both of us got these warnings, sent out the activation emails (which came almost instantly without issues), reactivated our accounts...and now we have the messages again.

Are we going to have to deal with this on a daily basis?

I had to reactivate just to post this message...
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

Joined Aug 2004
Slickdeals Admin
2,264 Posts
1,355 Reputation
Admin
#9
Quote from talonts View Post :
My wife and I are having the same issue. Both of us got these warnings, sent out the activation emails (which came almost instantly without issues), reactivated our accounts...and now we have the messages again.

Are we going to have to deal with this on a daily basis?

I had to reactivate just to post this message...
Thanks for posting, we'll look into your account as well.
Reply Helpful Comment? 0 0
Joined Aug 2004
Slickdeals Admin
2,264 Posts
1,355 Reputation
Admin
#10
Quote from bryantq View Post :
Thanks for posting, we'll look into your account as well.
Thanks, apparently your email provider is also bouncing our emails - we're going to implement a patch that'll stop you from getting put into the awaiting email confirmation group, but it does also mean that your provider is explicitly blocking our emails for some reason.
Reply Helpful Comment? 0 0
#11
My account is having similar issues, I've had to reactivate my account twice this week. I don't know if it's related, but to the left under my username, it says "new user" rather than L5 or whatever my old level was.
Reply Helpful Comment? 0 0
#12
I am having the same problem. I joined 08-19-2015. I have been using the same email the entire time.

07/25/16 I accessed the web page and was told I had to confirm my email account. I did this, received the welcome email, and my title became new user.

I accessed the web page the next couple of days, no problem.
07/29/16 I was again notified that my email address had not been confirmed. I had another email sent, used it.

08/02/16 Today, I was once again received the message that my email account has to be verified. Had to verify it so I could post this message.
Reply Helpful Comment? 0 0
#13
I'm constantly getting the reactivation message too. Member since 2005 and had to reactivate 2 or 3 times already in the last week.
Reply Helpful Comment? 0 0
#14
Same here. Happened August 3. I reactivated. Just happened again now on August 5, so I activated yet again. I joined on 10-13-2015 and this has never happened before. Nothing has changed in regards to my email since that time.
Reply Helpful Comment? 0 0
#15
Quote from MVDude View Post :
Same here. Happened August 3. I reactivated. Just happened again now on August 5, so I activated yet again. I joined on 10-13-2015 and this has never happened before. Nothing has changed in regards to my email since that time.
...and it's doing it again this morning. Frown

This is getting old, fast. I clicked the link to re-verify yet again, but this time the email from Slickdeals never arrives (like it did the first two times). So, I went into my profile and changed my email address to a dash-style alias of exactly the same email account, and this time the email from Slickdeals to verify the new (same) address does arrive. Oh, and the by the way, throughout all of this, my deal alerts seem to keep on arriving without any issue.

To me, this makes it pretty clear that something has recently become messed up on Slickdeal's side of things. This problem suddenly started this week after months of no problem, and absolutely nothing has changed with the email account I've been using.
Reply Helpful Comment? 0 0
Page 1 of 3
1 2 3
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard