Forum Thread

Front-page notification not working on Samsung Galaxy S7

tht2001 63 32 August 10, 2016 at 07:56 PM
I just bought the Samsung Galaxy S7 and the front-page notification is no ot working. I checked the Slickdeals app settings and Samsung advance notification and they both are enabled. I don't know what else to do. please help

5 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2004
Boston Strong moderator
9,666 Posts
3,090 Reputation
Global Mod
#2
Quote from tht2001 View Post :
I just bought the Samsung Galaxy S7 and the front-page notification is no ot working. I checked the Slickdeals app settings and Samsung advance notification and they both are enabled. I don't know what else to do. please help
unfortunately the site has been down for a good chunk of the day Frown , so that's probably why you didn't get any notifications Smilie
Reply Helpful Comment? 0 0
Joined Jun 2006
L2: Beginner
63 Posts
32 Reputation
Original Poster
#3
no I've had this phone since Sunday and no notification at all
Reply Helpful Comment? 0 0
#4
I'm not sure what samsung advance is (don't see it on my Sprint S7) but two more things to check: phone/android settings > Applications > Application Manager. Go to Slickdeals app, then check Permissions, then Notifications.

Reason I mention permissions is because I got my S7 a few weeks ago, missed a few first time permissions popups and some apps didn't function correctly after.

(There is a Notification setting just outside Applications but it leads to the same thing in different layout.)
Reply Helpful Comment? 0 0
Last edited by thanadeal August 11, 2016 at 12:55 PM
Joined Jun 2006
L2: Beginner
63 Posts
32 Reputation
Original Poster
#5
Quote from thanadeal View Post :
I'm not sure what samsung advance is (don't see it on my Sprint S7) but two more things to check: phone/android settings > Applications > Application Manager. Go to Slickdeals app, then check Permissions, then Notifications.

Reason I mention permissions is because I got my S7 a few weeks ago, missed a few first time permissions popups and some apps didn't function correctly after.

(There is a Notification setting just outside Applications but it leads to the same thing in different layout.)
I messed with all settings and reinstalled the apps a couple of times without any improvement. this is frustrating
Reply Helpful Comment? 0 0
Joined Dec 2004
Community Relations Manager
65,797 Posts
4,339 Reputation
Staff
#6
Quote from tht2001 View Post :
I messed with all settings and reinstalled the apps a couple of times without any improvement. this is frustrating
Hi,
I am moving this to the SIS Mobile APP Feedback Subforum since they may be better equipped to help.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard