Forum Thread

Weird problem with just some https sites

komondor 5,845 2,388 August 21, 2016 at 11:49 AM
I just had an issue come up on 2 computers and 2 different web sites. On both users get page not found one is internal the other external and these are sites the users could reach before. One is a friend in a nursing home he just moved to one and now he cannot get to his bank site.

https://www.csbt.com

I checked everything I could think of in IE the SSL/TLS settings clearing cache etc. It just comes up page not found.

I also checked in firefox and chrome with the same results.

The other web site is at work and is an internal site where users go to change their passwords, I am 99.99% sure people were using the site on the terminal server to change their password and a second server has no issues both are configured the same. On my friends computer I created a new account and had the same issue?

Anyone come across this and a solution?

Google did not help as it comes up with unable to reach any https sites and on both computers other https sites work fine.

10 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Aug 2005
L10: Grand Master
12,661 Posts
4,824 Reputation
Pro
#2
Sounds more like a odd DNS issue to me.
Reply Helpful Comment? 0 0
Vague questions receive vague answers . . . . . .
Joined Jun 2005
Let Sleeping Dogs Lie
5,845 Posts
2,388 Reputation
Original Poster
Pro
#3
I changed to use google DNS 8.8.8.8 and same issue I played with ssl/tls settings no change, I plan on taking another laptop and see if it something with the actual router/firewall they are using.
Reply Helpful Comment? 0 0
#4
If you drop to a dos box, do the sites resolve to the correct IP address (ping)?

218.60.18.9 ?
Reply Helpful Comment? 0 0
Joined Jun 2005
Let Sleeping Dogs Lie
5,845 Posts
2,388 Reputation
Original Poster
Pro
#5
yes it resolves but says destination unreachable same as from home and it work at my house fine.
Reply Helpful Comment? 0 0
#6
EMET cert pinning rules gone wrong?
Reply Helpful Comment? 0 0
Why do conservative politicians oppose conservation?
Have you ever stopped to think the long-term GOP immigration policy might be to make the United States of America a less desirable place to live than Mexico?

"If you tell a lie big enough and keep repeating it, people will eventually come to believe it" -Joseph Goebbels
Joined Aug 2005
L10: Grand Master
12,661 Posts
4,824 Reputation
Pro
#7
Do you have an AV installed? A lot are installing their own certs and messing things up these days.
Reply Helpful Comment? 0 0
#8
if you do an ipconfig /all does it show the correct DNS server?
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

Joined Mar 2009
Schrödinger's Frog
17,345 Posts
2,025 Reputation
#9
Are these WinXP/Server 2003 systems? It's an SHA-256 certificate, installed on June 20th--it's possible the site upgraded to an SHA-256 cert when they put the new one in.
Reply Helpful Comment? 0 0
Joined Jun 2005
Let Sleeping Dogs Lie
5,845 Posts
2,388 Reputation
Original Poster
Pro
#10
Will have to check but it worked a week ago on a different wifi network.
Reply Helpful Comment? 0 0
Joined Mar 2009
Schrödinger's Frog
17,345 Posts
2,025 Reputation
#11
Well, I misspoke, it's valid from the 20th, no real way to know when it was deployed. But I have observed this behavior first-hand (on a Server 2003 install, showing some flavor of "cannot display webpage" due to this problem, I forget if we installed the hotfix or used regular patching to address it, but the site loaded fine on Win7/Server 2008)
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard