Forum Thread

Signature Chopped Off

SweetestDeals 7,118 4,873 September 4, 2016 at 09:24 AM
I noticed last week that my signature started appearing chopped off at the beginning. However, when I go to edit it, I see that everything looks the way I want it to. Here are some examples of what I'm referring to...

This is how it appears:



And this is how it looks when I go to edit it—without changing a thing:



I do need to edit my sig, but I left it as is just in case it would help y'all sort out the issue.

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

#2
Because you are using alt code —————
Use dec escape references instead. ( & # 8212; )
The error's described here: Error parsing alt codes
Reply Helpful Comment? 0 0
Joined May 2004
TBI Survivor
7,118 Posts
4,873 Reputation
Original Poster
Pro
#3
Quote from joeg9897 View Post :
Because you are using alt code ----------
Use dec escape references instead. ( & # 8212; )
The error's described here: Error parsing alt codes
I feel very Facepalm as I have no idea what any of that means. I'm not a programmer. Can you dumb it down for me? Blink
Reply Helpful Comment? 0 0
#4
Quote from SweetestDeals View Post :
I feel very Facepalm as I have no idea what any of that means. I'm not a programmer. Can you dumb it down for me? Blink
You have ----- (non printable char) in the beginning of your signature which is causing "the parser" to bug out. Easy fix is to replace all --------- with "—".

Just type this into your signature and you should see what I mean.
PHP Code:
————
[I][B][URL="slickdeals"]See my full trading list here[/URL][/B][/I
Reply Helpful Comment? 1 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard