Forum Thread

can't post a deal on hot deals?

jms27 202 100 September 10, 2016 at 02:53 PM
I have tried on a mac, windows with chrome and firefox and not able to post a deal on hot deals within the last hour?

Anybody else?


Getting an error of ERR_EMPTY_RESPONSE on Chrome. I have tried several times, it is not my internet connection !

2 Comments

1

Sign up for a Slickdeals account to remove this ad.

#2
Yeah, having the same issue, tried in both Chrome and Firefox
Reply Helpful Comment? 0 0
Joined Jul 2003
Help Is On The Way :)
15,675 Posts
9,123 Reputation
Admin
#3
Quote from jms27 View Post :
I have tried on a mac, windows with chrome and firefox and not able to post a deal on hot deals within the last hour?

Anybody else?


Getting an error of ERR_EMPTY_RESPONSE on Chrome. I have tried several times, it is not my internet connection !
Quote from spacestation View Post :
Yeah, having the same issue, tried in both Chrome and Firefox



You have been invited into a testing forum to help us troubleshoot the issue. Go ahead and try to reproduce it, and if you get it, please post here.


Don't worry about posting too many things there, it's an invite-only forum that just folks who reported the issue can access.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard