Slickdeals Saves U! Apply for our two $5,000 Spring scholarships today! Learn More
Forum Thread

Resolved: Disappearing WiFi connection on Dell XPS 14

Foreveryours 9,543 2,221 September 26, 2016 at 10:58 PM
Edit: 09-27-2016 at 6:34 AM:

Rolled back to previous build and now it's back!

XPS 14 L1421X keeps losing wifi settings. I see the wifi connection on the W10 logon screen, but once logged in, there is no wifi icon on the taskbar and going in to the network settings, there is no wifi option.

Last time, I plugged in the ethernet cable and wifi showed up and it worked for a few days. Now I can't seem to enable wifi anymore.



Sign up for a Slickdeals account to remove this ad.

does it show up on device manager/devmgmt.msc, safemode/Win PE
Reply Helpful Comment? 0 0
Drunk driving on the sea to find deals.
95% of sea remains unexplored,
unseen by human eyesbulb.
Joined Jul 2009
L10: Grand Master
9,543 Posts
2,221 Reputation
Original Poster
Quote from Left4Deal View Post :
does it show up on device manager/devmgmt.msc, safemode/Win PE
No, I had to roll back to previous build.
Reply Helpful Comment? 0 0
Joined Jul 2005
Toadally Irrelephant
7,679 Posts
1,199 Reputation
I'd guess the wi-fi card is loose in its socket, inside the case.
Reply Helpful Comment? 0 0
Quote from serra View Post :
stoopid serra.
Quote from slickdeals View Post :
How did I end up here...
Page 1 of 1
Join the Conversation
Add a Comment
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard