View Single Post
#151
Old 10-16-2009, 07:23 PM
Cloning_Deals Cloning_Deals is offline
L1: Learner
  • Aug 2009
  • 10
  • 14 Cloning_Deals is finding his bearings
  • 0
Quote from Springfield View Post :
First off, under your settings -> printers -> selected printer (right click) -> preferences . Make sure the check box is not ticked for advanced settings. Or you may have a drop down menu for advanced printing, make it disabled. Otherwise, you'll get white pages and they count as if you printed them.

So, that might be why your being told you've printed already.
Actually, I have a personal printer right in front of me and I can see that nothing prints. The printer remains in the sleep mode. So, I know that blank pages are not an issue. Could you think of anything else? BTW, I could only see an advanced tab when I open the printer preferences and that has some font & toner settings.

Thanks again!