View Single Post
#469
Old 12-28-2012, 05:26 PM
Parachute07 Parachute07 is online now
L8: Grand Teacher
  • Oct 2011
  • 3,198
  • 937 Parachute07 is a splendid one to behold
  • 0
Quote from Parachute07 View Post :
I would be eternally grateful for some help.

I helped my sister get this Nook for her husband for Christmas. The deciding factor for her was the fact that it could easily be booted into Android from the SD card. Unfortunately, it hasn't proven to be so easy.

I didn't want to root it -- I want to make it boot from the SD.

I've been trying to follow the last Wiki instructions ("How to make your Nook Rock....") for using an SD card to run Jelly Bean. The instructions mention that the G.Skill 16GB Class 10 cards were great for this. I actually bought a 32GB Class 10 G.Skill card from Newegg. However, Newegg didn't deliver it right away.....so I didn't have it in hand immediately. I also happened to have just bought two 16GB Class 10 SanDisk Ultra cards from B&H photo, so I figured that would suffice to start with. So, I followed the steps for the most part. I realized that at one point I forgot to apply the changes until I did 2 steps, but I hoped the card would still work to boot from. It didn't. I couldn't figure out exactly how to return the card to the stock partitions, so I just started with a second brand new card (same SanDisk card, just another brand new one out of the package).

I followed the directions to a T the second time. I turned the Nook off completely. I put the card in and booted up and it went straight to the Nook software. I shut the Nook down completely again. I booted it up again, and this time it showed the "Cyanoboot universal boot loader" boot screen. However, after that initial boot screen (where it says to press the "n" button for the menu), it just goes to a black screen. The screen is clearly "on" (it's slightly lit up), but nothing happens. I have to hold the power button for 20 seconds or so to shut the Nook down completely. Then I have to turn it on once and let it boot to the Nook software and then I boot it again to get the boot screen again.

If I hold the "n" for the Boot Menu, the only options I can choose are:

1) INT Boot
2) INT Recovery
(I assume both of those mean to boot off of the internal memory as #1 boots the Nook to the B&N software)
4) SDC Recovery
5) SDC Boot
0) Start Fastboot

I skipped the numbers that are greyed out that I can't choose.

At some point, I chose the #5 option and it moved forward to a spinning CM logo.....and it spun and spun for a long time and never loaded anything. If I try the "Fastboot", it just says, "FASTBOOT HAS STARTED, PRESS POWER TO CANCEL" -- but it doesn't do anything.

I haven't tried #4 - SDC Recovery.

I have not gotten it to boot to JellyBean even one time. I saw that some people mentioned plugging it into the power cord. I've tried that (I'm using a charger from a cell phone if that makes a difference) -- I get the same results.

I noticed in this thread that it was mentioned that a Class 10 card was not good -- that a Class 4 card would be better. I didn't see that before I bought cards and the instructions I was following in the Wiki mention that a Class 10 card is good.......so I don't know whether this problem is due to the C10 card or what. I now have the brand new G.Skill card from Newegg, but I'm hesitant to change the partitions on the card because I'm not sure if the fact that it's class 10 is what's giving me the problem now.

I imagine I can do something to re-partition my SanDisk cards so I can use them again with something else, but that's not as pressing a concern as getting this Nook to work with Jelly Bean.

Can anyone advise me as to what else I can try or what you think the problem might be? I asked to hang on to the Nook overnight to get this working, so I'm trying to get it working tonight. I would be really grateful if someone can point me in the right direction. I'm a Noob with this type of thing, but I'm not a complete idiot. Thanks for your help.
Update: I just used an old 32GB Transcend Class 4 card that I had in my HTC Flyer and followed all of the steps again. The tablet booted in Jelly Bean on the first try. I guess it was the fact that it was Class 10 card after all......hours of beating myself over the head for nothing. I'm going to update the Wiki under the last set of instructions to mention that a C10 card didn't work with that method....