View Single Post
#52
Old 01-25-2013, 03:16 PM
fatt1974 fatt1974 is online now
L2: Beginner
  • Oct 2005
  • 48
  • 0
Quote from NINkita View Post :
Will I need to update my console from 4.1? I have mine hacked and I don't want to lose it.
If you're at 4.1, just use a WAD manager and install v21 of the shop channel and IOS 56 and the shop channel will work without upgrading.