View Single Post
#18
Old 02-21-2013, 10:34 AM
SP33DFR34K SP33DFR34K is offline
Breaking Slickdeals Daily
  • Aug 2005
  • 8,785
  • 17,894 SP33DFR34K has a reputation beyond repute
  • 16
Quote from job48 View Post :
I have repeatedly hit refresh, no change. I just visited the giveaway page 5 hours after being there this morning. No difference. No check, no # of entries.
Quote from ewa6969 View Post :
Yes, when I first get the page, and enter for the first time.
Google AD Sense
Google Analytics
Quantcast

Those 3 are set to be blocked with DoNotTrackMe

Twitter badge was blocked, it's now set to allow, and it still doesn't work.
Facebook connect has been set to allow.

When I click on "Retweet this giveaway" it opens a pop-up window and it's says I've retweeted the message but I still do not get the votes and the green check in the box. I also tried a CTRL-F5 refresh, to force the refresh from the server.

I'm using Chrome 24.0.1312.57 m



I think back around ver 22 or 21 I never had this problem.

I just tried it Incognito mode, the only addon/extension that was running was FVD video downloader. So DO not track me and AD block plus was not running. I went thru the motions and it still does not work.
Paste this in the url bar of your browser and press the enter key. Make sure the javascript: part is in the url.

Code:
javascript:(function(){alert(typeof __twttrlr == "undefined" ? "twitter widget not loaded" : "twitter widget loaded");})();
You should see either twitter widget not loaded or twitter widget loaded.

If you the twitter widget is not loaded, something in your browser, firewall, or other ad blocking software is blocking http://platform.twitter.com/widgets.js. You need to whitelist this file.
Slickdeals Mobile Apps
iPhone + iPad App [apple.com] - Android App [google.com]

Have an issue or suggestion with our mobile app?
Send me a PM or Ask in our Issue & Suggestions Forum.