View Single Post
#23
Old 05-19-2013, 01:07 PM
warmwxrules warmwxrules is offline
L5: Journeyman
  • Dec 2012
  • 738
  • 146 warmwxrules will become famous soon enough
  • 0
Quote from staticoverdub View Post :
In the trackpad options you should maximize the "palm touch protection" circle, or whatever it is. Should fix this issue.
Thanks...i'll do that. It drives me nuts sometimes...i know my old Dell also had an issue similar and i fixed it changing some setting...

These laptops are the best in my opinion...they seem so well built. Asus does know how to engineer quaility products...