Search in
VALENTINE'S DAY Video Games TV Computers Finance Home Apparel Tech Cameras Autos Health & Beauty Children Entertainment Travel Pets
94 results found matching
Show results for
RESET ALL
Price Beta
$ - $
Filters
Add Filters
Filters
Add Filters
Filters
Add Filters
+16 Score 93 Replies 30,573 Views
Post #70222446 added 09-02-2014 2:36 PM by technoboy in Deal Talk
Are you still working on this Wing? If you couldn't determine how to extract the 7137 files I can try to dump them again. Sorry for my absence from this thread, I actually hadn't heard back and...
+16 Score 93 Replies 30,573 Views
Post #69700236 added 08-07-2014 3:23 PM by technoboy in Deal Talk
Did servili not have them? I thought that's what he used and adapted them to the TC5331
+16 Score 93 Replies 30,573 Views
Post #69515034 added 07-29-2014 11:09 PM by technoboy in Deal Talk
Hey guys, I'm working on completing the conversion of the tc5331 to ip7137. I've fixed time zone and also mail/ftp application but to convert the rest of it I need the cgi-bin files from a real...
+16 Score 93 Replies 30,573 Views
Post #69298220 added 07-19-2014 8:54 AM by technoboy in Deal Talk
Replied
+16 Score 93 Replies 30,573 Views
Post #69292706 added 07-18-2014 8:13 PM by technoboy in Deal Talk
Sent PM instead
+16 Score 93 Replies 30,573 Views
Post #69144956 added 07-11-2014 10:11 AM by technoboy in Deal Talk
Yes, I've found some others - like the motion detection page and the video configuration page. Don't use motion detect and the cameras (I have 4 of them) are working fine for my purposes but when I...
+16 Score 93 Replies 30,573 Views
Post #69125578 added 07-10-2014 12:05 PM by technoboy in Deal Talk
Thanks, I'll update it when I have a moment and reupload. I feel like there may have been other settings that didn't stick properly due to incompatible code, so let me know if you find them.
+16 Score 93 Replies 30,573 Views
Post #69113354 added 07-09-2014 7:36 PM by technoboy in Deal Talk
servili has done a fine job pulling this together and it works like a charm. Thank you! I did find that the timezone configuration on the system setup page doesn't work right and tracked it down...
+16 Score 93 Replies 30,573 Views
Post #68975492 added 07-02-2014 1:17 AM by technoboy in Deal Talk
I have no trouble connecting with the right setup. My router is set for WPA personal, 20/40mhz, NG Mixed. This camera older unit so it's only going to connect to WPA Personal and G.
+16 Score 93 Replies 30,573 Views
Post #67486866 added 04-17-2014 6:36 AM by technoboy in Deal Talk
Got you, thanks for the clarification and many thanks for the files servili007!
+16 Score 93 Replies 30,573 Views
Post #67474098 added 04-16-2014 1:44 PM by technoboy in Deal Talk
I'll agree with servili. Seems like the only feature I can find missing is mostly being able to set up multiple events to trigger on. This old firmware only gives you one. But it works.... I can't...
+16 Score 93 Replies 30,573 Views
Post #67474026 added 04-16-2014 1:41 PM by technoboy in Deal Talk
I really wouldn't attempt it or fixate on it, and I say that after going through three cameras looking for possibilities. We have the web files from the newest firmware, and the biggest limitations...
+16 Score 93 Replies 30,573 Views
Post #67473498 added 04-16-2014 1:21 PM by technoboy in Deal Talk
Regarding "Edit 3 - Found that I simply had to increase the ramdisk size to ~10m to get the update to have enough room to extract and run, but the first camera I tested on worked up until I Factory...
+16 Score 93 Replies 30,573 Views
Post #67333338 added 04-09-2014 5:36 PM by technoboy in Deal Talk
If you are having trouble setting up email for this cam (as I was) you might want to look at using stunnel(stunnel.org). Due to the age of the camera, and perhaps the firmware version, it doesn't...
+16 Score 93 Replies 30,573 Views
Post #67330414 added 04-09-2014 3:21 PM by technoboy in Deal Talk
when it comes to ip cams you are much better off having a separate router so your main router doesnt get bogged down.
+16 Score 93 Replies 30,573 Views
Post #67318744 added 04-09-2014 7:13 AM by technoboy in Deal Talk
I am running Mixed mode (B/G/N) on my router. I downgraded it to WPA security and it connected right up. Servili's suggestion of being in full mixed mode might be the answer. I tried gmail smtp...
+16 Score 93 Replies 30,573 Views
Post #67309466 added 04-08-2014 5:09 PM by technoboy in Deal Talk
I'm going to assume that both of you are running a g/n mixed mode on your router? It seems that this device needs a G only or possibly B/G broadcast in order to work.
+16 Score 93 Replies 30,573 Views
Post #67307982 added 04-08-2014 3:57 PM by technoboy in Deal Talk
what email settings do you use, I've tried gmail but no dice... :( same here... unable to get it to connect in wi-fi mode (even to a rooter with security disabled) :(
+16 Score 93 Replies 30,573 Views
Post #67306732 added 04-08-2014 3:07 PM by technoboy in Deal Talk
Has anyone been able to connect to wifi with WPA security? I've tried downgrading the router security to WPA instead of WPA2, but the cam never seems to be able to connect.
+16 Score 93 Replies 30,573 Views
Post #67289494 added 04-07-2014 7:58 PM by technoboy in Deal Talk
Awesome, it works great servili. I uploaded the new set of files and was able to setup everything as intended. I got email capture on motion event working and everything.
+16 Score 93 Replies 30,573 Views
Post #67286744 added 04-07-2014 5:47 PM by technoboy in Deal Talk
I've corrected this now. Please refer to my original post and download and redo the process with the V2 file I am uploading now. Edit - Uploaded. Everyone should update to this version and also...
+16 Score 93 Replies 30,573 Views
Post #67253246 added 04-05-2014 8:58 PM by technoboy in Deal Talk
Follow the end of my directions, the original files are backed up and placed in the ramdisk folder, anything not there wasn't there to begin with, it could just be that the IP7137 builds a different...
+16 Score 93 Replies 30,573 Views
Post #67245958 added 04-05-2014 11:28 AM by technoboy in Deal Talk
My copy of that app wants me to pay to use audio. But did you verify that you forwarded all the extra ports? 5556-5559?
+16 Score 93 Replies 30,573 Views
Post #67235590 added 04-04-2014 6:57 PM by technoboy in Deal Talk
The TC5331 camera arrived today. Easy to set up since I set up other ip cameras before. Connected it to my router. From router control console, I saw the MAC of the camera and its IP. Used the IP in...
+16 Score 93 Replies 30,573 Views
Post #67233632 added 04-04-2014 5:02 PM by technoboy in Deal Talk
Thanks servili, I got my pages uploaded in english. However some of the pages are different and it broke being able to set up a snapshot profile. Snapshot1.html points to a non-existant script in the...
Didn't find what you were looking for?
Page 1 of 4
1 2 3 4
Didn't find what you were looking for?

We're displaying limited results because of the following settings:

  • Deals with Any Rating
  • Deals from Any Time
  • Deals from 22 forums
  • Deals filtered by and
  • Searching within Entire Threads

If you want to relax this search, click here to reset all search parameters. You can also adjust them by using the filtering options on the left.

Help Us Improve
You're invited to help us improve our search and let us know how we're doing.
Give Search Feedback
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)