Forum Thread

Has SD started blocking users using adblockers?

288 59 June 7, 2017 at 03:46 PM
I dont' remember seeing an announcement about this.
The entire SD site is replaced by a screen saying:


Something interfered with this website loading

This could be a temporary problem with your network, or due to your adblocker

Try:

Check your internet connection and reload the page
If you are using an adblocker disable it by clicking on the adblock icon in your browser toolbar
If the problem persists, consider leaving a message on the adblock user forums

57 Comments

1 2 3 4

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2011
L5: Journeyman
751 Posts
302 Reputation
#2
I get this message while trying to use the search function with and without adblocker enabled. Might just be some kind of site issue. I restarted my browser and it still does the same thing so not sure, I'm not able to use the search function anymore until they find a fix for it.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2010
L3: Novice
288 Posts
59 Reputation
Original Poster
#3
It seems to be related to a script "9k6y.b2rrns9dgbx56tf5kc.agency". Perhaps it is something one of their ads is doing then.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Boston Strong moderator
11,306 Posts
3,370 Reputation
Global Mod
#4
Quote from Oxides
:
I dont' remember seeing an announcement about this.
The entire SD site is replaced by a screen saying:


Something interfered with this website loading

This could be a temporary problem with your network, or due to your adblocker

Try:

Check your internet connection and reload the page
If you are using an adblocker disable it by clicking on the adblock icon in your browser toolbar
If the problem persists, consider leaving a message on the adblock user forums
Quote from TatsuyaS
:
I get this message while trying to use the search function with and without adblocker enabled. Might just be some kind of site issue. I restarted my browser and it still does the same thing so not sure, I'm not able to use the search function anymore until they find a fix for it.
can you give more info about your setup (browser/os)? this will hopefully help those more knowledgeable than me troubleshoot.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2011
L5: Journeyman
751 Posts
302 Reputation
#5
Quote from acesmuzic
:
can you give more info about your setup (browser/os)? this will hopefully help those more knowledgeable than me troubleshoot.
I'm using Firefox latest version on Windows 7 x64. I tried using chrome earlier with adblock on and did not get this error, so its probably something with Firefox.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2010
L3: Novice
288 Posts
59 Reputation
Original Poster
#6
I'm using firefox 53.0.3 32bit, win 8.1x64. Ublock origin and Umatrix addons. If the site "9k6y.b2rrns9dgbx56tf5kc.agency" (yes that is the site name) is blocked (in umatrix), you get that message killing slickdeals.net.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2004
Slickdeals Admin
2,304 Posts
1,543 Reputation
Admin
#7
I use adblock all the time so, no we're not specifically trying to do that lol. This might be hard for us to track down though.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2010
L3: Novice
288 Posts
59 Reputation
Original Poster
#8
Quote from bryantq
:
I use adblock all the time so, no we're not specifically trying to do that lol. This might be hard for us to track down though.
Load Umatrix addon (similar to noscript) and disable the script from 9k6y.b2rrns9dgbx56tf5kc.agency
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,374 Posts
880 Reputation
Web Dev
#9
This was unintentional, and the change that caused it has been reverted.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2010
L3: Novice
288 Posts
59 Reputation
Original Poster
#10
Quote from cgrady
:
This was unintentional, and the change that caused it has been reverted.
If this is something planned for the future, please consider a subscription plan that allows us to keep our adblockers running and continue accessing the site. A lot of us view them as a security measure, like firewalls and antivirus.

I personally have been infected twice by ads, once resulting in account compromise. None of these were from this site, and they were all before i started using a blocker.
Reply Helpful Comment? 0 1
This comment has been rated as unhelpful by Slickdeals users
Joined Sep 2005
L10: Grand Master
8,151 Posts
1,819 Reputation
#11
Quote from bryantq
:
I use adblock all the time so, no we're not specifically trying to do that lol. This might be hard for us to track down though.
what is the deal with the bold, black border around Popular Deals and Trending that suddenly appeared yesterday or the day before? It's extremely annoying and I see no point/benefit to it to anyone? So far I've found no way to turn it off in Display Preferences.

I'm sure I'm not the only one who doesn't like it. Is there an appropriate place to voice our opinions on it and maybe put it to some kind of member vote? This kind of thing is obtrusive and unappreciated. The influx of extra ads the last couple years is bad enough.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,374 Posts
880 Reputation
Web Dev
#12
Quote from deserthawk
:
what is the deal with the bold, black border around Popular Deals and Trending that suddenly appeared yesterday or the day before? It's extremely annoying and I see no point/benefit to it to anyone? So far I've found no way to turn it off in Display Preferences.
We have no such border; can you provide a screenshot of what you're seeing?
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Sep 2005
L10: Grand Master
8,151 Posts
1,819 Reputation
#13
Quote from cgrady
:
We have no such border; can you provide a screenshot of what you're seeing?
Sure. I've never attached anything on this site before, but I am attempting to now
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jul 2013
Administrator
505 Posts
Admin
#14
Quote from deserthawk
:
Sure. I've never attached anything on this site before, but I am attempting to now
​I've tried everything I could think of to get those borders to appear. It looks like you're in Classic List View with Featured Deals turned off, but when I do that it looks okay. The only other thing I can think of is that it might be due to your adblocker. Can you try turning that off to see if the boxes go away? That might help narrow it down further. Thanks!
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,374 Posts
880 Reputation
Web Dev
#15
Quote from deserthawk
:
Sure. I've never attached anything on this site before, but I am attempting to now
Do you see the same black border around the "News and Articles" and "Top Categories and Stores" sections down below?
Reply Helpful Comment? 0 0
Page 1 of 4
1 2 3 4
Join the Conversation
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard