Forum Thread

[RESOLVED] 192.168.1.254 internal server error 500

13,929 3,398 November 18, 2008 at 10:16 PM
What could be causing an internal server error 500 when I try to access my att gateway with 192.168.1.254?

FIX: Press and hold reset button for a good 20 seconds.
Add a Comment Sorry, this thread is closed.

9 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Jun 2007
L8: Grand Teacher
3,846 Posts
2,207 Reputation
#2
What is the device specifically? Make and modem?

Had try https://192.168.1.254/ as well as http://192.168.1.254/ (Seen some instead of redirecting if to the secure/nonsecure site just barfs)
Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jul 2003
L10: Grand Master
34,304 Posts
6,120 Reputation
#3
Isn't 500 the wrong password message?
Helpful Comment? 0 0
worshipTHANK YOU to those whom have fought and are fighting for our FREEDOMworship

Please Support Autism Awareness [autismspeaks.org]
Yahoo!Yahoo! 7/11/2009
This comment has been rated as unhelpful by Slickdeals users
Joined Jul 2005
L6: Expert
1,995 Posts
998 Reputation
#4
Quote from greenmeansgoooo
:
What could be causing an internal server error 500 when I try to access my att gateway with 192.168.1.254?
Internal server error 500 is a generic, catch-all error generated by the web server. Could be anything. Reboot the gateway and try again?
Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jun 2007
L8: Grand Teacher
3,846 Posts
2,207 Reputation
#5
Usually get a 403 Forbidden with invalid password attempts, or 401 Unauthorized
Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2007
Permanently Banned
13,929 Posts
3,398 Reputation
Original Poster
#6
Im just trying to access the local page on the att gateway modem/router with 192.168.1.254

It give me an error page and in the browser tab it says "500 Error"

I even unplugged the gateway and let it resync.
Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jul 2003
L10: Grand Master
34,304 Posts
6,120 Reputation
#7
Quote from .DC.
:
Isn't 500 the wrong password message?
Quote from TheSawg
:
Usually get a 403 Forbidden with invalid password attempts, or 401 Unauthorized
Scratchchin Do'h you are right...I'm tired and should quit posting for the evening.
'night wave
Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2007
Permanently Banned
13,929 Posts
3,398 Reputation
Original Poster
#8
While I was rebooting the server, as it'd been on for a few days, I tried a laptop and got the same error on it. When the server came back online, it said the same error msg again. So this means something is screwy with the att gateway. I'm going to try a hard reset on it with the reset recessed button on the back.

Well that didn't work either.

Any other ideas why I can't get into the gateway?
Helpful Comment? 0 0
Last edited by greenmeansgoooo November 18, 2008 at 10:52 PM.

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2006
L10: Grand Master
13,102 Posts
1,539 Reputation
#9
is it an AT&T Plug and Share router?

Internet Explorer 6 (SP1) users: If you continue to receive Error 500 when trying to connect to the web-based configuration, make sure you have the latest Windows update for Explorer 6.

If you are using Windows XP or Windows Server 2003, you may need to download the latest Java patch from www.java.com.

http://www.plugandshare.att.com/p...AQID=23276
Helpful Comment? 0 0
Steely blue eyes with no love in them scan the world
And a humourless smile with no warmth within greets the world
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2007
Permanently Banned
13,929 Posts
3,398 Reputation
Original Poster
#10
I called ATT and it ended up needing to be reset. While I did reset the gateway with the reset button, it needs to be pressed for a good 20 seconds. Then all was well again.
Helpful Comment? 0 0
Last edited by greenmeansgoooo November 19, 2008 at 05:23 PM.
Page 1 of 1
1
Sorry, this thread is closed.
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard