Forum Thread

Indexing problem in classic view?

99,294 11,944 October 4, 2017 at 08:18 AM
I click sort by Daily..loads first page fine (30 sweeps), then click for page 2....and the sort is broken goes back to page 1 and is not unsorted. Meaning I can't properly go through my sweeps to enter this morning,. WTH?

Was working fine last night/yesterday afternoon.

How to get to problem
1) Visit C+S forum
2) click on any of the category icons on far left)--Daily, Single Entry ETC
3) It will take you to a page with 30 results.
4) Click on page 2 or NEXT
5) When you arrive on that page, it will no longer be sorted by category icon.

This means for something like dailies with 5 separate pages of sweeps you can only access 30 (of the 150 threads since it only accurately displays the first page)

If it helps I'm using FF56.0 / SD Classic View

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2014
Administrator
123 Posts
45 Reputation
Admin
#2
Thanks for the heads up implode, we are looking at it now
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2014
Administrator
123 Posts
45 Reputation
Admin
#3
Quote from implode
:
I click sort by Daily..loads first page fine (30 sweeps), then click for page 2....and the sort is broken goes back to page 1 and is not unsorted. Meaning I can't properly go through my sweeps to enter this morning,. WTH?

Was working fine last night/yesterday afternoon.

How to get to problem
1) Visit C+S forum
2) click on any of the category icons on far left)--Daily, Single Entry ETC
3) It will take you to a page with 30 results.
4) Click on page 2 or NEXT
5) When you arrive on that page, it will no longer be sorted by category icon.

This means for something like dailies with 5 separate pages of sweeps you can only access 30 (of the 150 threads since it only accurately displays the first page)

If it helps I'm using FF56.0 / SD Classic View
This should be fixed now.

We were making some updates to try and clean up and reduce the variants of links, we missed those category icons however. Let me know if you have any further issues with moving between pages on that forum. Thanks for the notice.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2006
Keeper of the Trophy
99,294 Posts
11,944 Reputation
Original Poster
#4
Quote from mlively
:
This should be fixed now.

We were making some updates to try and clean up and reduce the variants of links, we missed those category icons however. Let me know if you have any further issues with moving between pages on that forum. Thanks for the notice.
Sorry it took me so long to get back to you--had to alter my settings back to normal to see if it worked. Looks to be working again (WHEW, what a relief)!. Don't ever break that again laugh out loud Appreciate the timely response. Now to catch up on being an hour behind my schedule.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard