Forum Thread

Product images not showing for FP deals

8 10 November 9, 2017 at 06:32 AM
A few days ago product images stopped displaying on my Android SD app. I've looked for a setting that I may have accidentally toggled, searched internet for similar issue and fix and reinstalled app, so far no resolution. Am I missing something obvious here?

18 Comments

1 2

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2015
L3: Novice
151 Posts
Staff
#2
Quote from CaseyM9800
:
A few days ago product images stopped displaying on my Android SD app. I've looked for a setting that I may have accidentally toggled, searched internet for similar issue and fix and reinstalled app, so far no resolution. Am I missing something obvious here?
H​i! Would you be able to add in a screenshot of what you're seeing? Thanks Smilie
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2014
New User
8 Posts
10 Reputation
Original Poster
#3
Didn't see how to attach the image directly but here it is on OneDrive. Thanks for taking a look https://1drv.ms/i/s!Ao6MTksc694x2w3ScYQTUuPgrcT_
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2015
L3: Novice
151 Posts
Staff
#4
Quote from CaseyM9800
:
Didn't see how to attach the image directly but here it is on OneDrive. Thanks for taking a look https://1drv.ms/i/s!Ao6MTksc694x2w3ScYQTUuPgrcT_
Thanks! We're looking into it now.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2015
L3: Novice
151 Posts
Staff
#5
Quote from CaseyM9800
:
Didn't see how to attach the image directly but here it is on OneDrive. Thanks for taking a look https://1drv.ms/i/s!Ao6MTksc694x2w3ScYQTUuPgrcT_
Could you go into your Profile? At the top under "General Settings," is the "Display Images in List" turned off?
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2016
New User
2 Posts
10 Reputation
#6
Same for me. No images and the Display images is turned on. I uninstalled and reinstalled the app and still no images. Please help.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2004
L9: Master
4,834 Posts
515 Reputation
#7
Same for me, started yesterday.

Android 9 on a Pixel XL
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Feb 2016
New User
1 Posts
10 Reputation
#8
Same issue. I dont even have display image option in general settings
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2014
L1: Learner
23 Posts
14 Reputation
#9
I'm also having the issue. I've tried clearing the cache/data and uninstalling and reinstalling the app.

Also when I re install the app and started it for the first time I was already logged in. This occurred even when clearing cache/data before uninstalling. Not sure if that's a feature or a bug but IMO if I uninstall the app my login session should be destroyed and I should have to re-login after reinstalling the app.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Oct 2016
New User
3 Posts
10 Reputation
#10
Same Issue here for the samsung S8. I hope the issues gets resolved asap this is ridiculous
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2015
L3: Novice
151 Posts
Staff
#11
Quote from djack3184
:
Same Issue here for the samsung S8. I hope the issues gets resolved asap this is ridiculous
Hi djack3184, could you please try to install the following Android apk and let us know if ou see thumbnails on the frontpage?

https://slickdeals.net/attachment/fileshare/Slickdeals-Android-v4.2.001-1074-release-signed.apk
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Apr 2013
New User
1 Posts
10 Reputation
#12
Same issue with s8+.. I thought something got messed up in my phone but looks like many have same issue... Thumbnail just shows SD text and no images..
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2010
L3: Novice
156 Posts
66 Reputation
#13
Fixed for me.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jun 2006
L10: Grand Master
9,073 Posts
2,737 Reputation
#14
I'm having this problem too. Past couple days none of the product images show up, and reply page is like a raw html page.

Incognito mode seems to work, but the extensions are all the same. I've tried disabling things, clearing cache etc.. but nothing seems to work.

Please fix it.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2016
L2: Beginner
48 Posts
15 Reputation
#15
I have the same issue and it's really annoying. I keep using the browser version rather than the app because of this. Anybody, any fixes for this?
Reply Helpful Comment? 0 0
Page 1 of 2
1 2
Join the Conversation
Add a Comment
 
Copyright 1999 - 2019. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard