Forum Thread

Instant Popup Alert not displayed

36 41 November 12, 2017 at 09:32 PM
Hi,

I have setup alerts for instant popup on SD page.
However, the popups have stopped working for last few months.
I dont have an adblocker or anything.
Have tried flushing the cache, uninstalling-reinstalling browser but same problem.
Maybe its an issue on SD side with my profile?

2 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
Jr. Community Manager
1,663 Posts
Pro Staff
#2
Quote from ashishhsihsa
:
Hi,

I have setup alerts for instant popup on SD page.
However, the popups have stopped working for last few months.
I dont have an adblocker or anything.
Have tried flushing the cache, uninstalling-reinstalling browser but same problem.
Maybe its an issue on SD side with my profile?
Hi ashishhsihsa. I believe the issue you're experiencing is the same one as discussed previously in this thread. I've brought it up again to our dev team but you may want to keep an eye on that earlier thread for any future updates. Unfortunately I cannot give any ETA on when a fix might be coming.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Oct 2006
L2: Beginner
36 Posts
41 Reputation
Original Poster
#3
Quote from Shorted
:
Hi ashishhsihsa. I believe the issue you're experiencing is the same one as discussed previously in this thread. I've brought it up again to our dev team but you may want to keep an eye on that earlier thread for any future updates. Unfortunately I cannot give any ETA on when a fix might be coming.

Thank you. Please keep us all posted.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard