Forum Thread

Can't search only within thread Titles.

1,222 218 December 4, 2017 at 11:20 AM
Every time I run a search it's automatically including "search first post" as well, even though I have made certain that option is not selected.

4 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,350 Posts
880 Reputation
Web Dev
#2
Can you be more specific? When I try running a search with things set to title only, it's working just fine.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jan 2006
L6: Expert
1,222 Posts
218 Reputation
Original Poster
#3
Quote from cgrady
:
Can you be more specific? When I try running a search with things set to title only, it's working just fine.
Sure, as an example if I search for Iphone, this thread comes up as the second result https://slickdeals.net/f/10996279-aimus-lightning-cable-3-pack-cotton-braided-free-prime-shipping-7-79?src=SiteSearchV2Algo1

It seems to be working somewhat better than it was yesterday, when half the page was filled with threads that didn't have Iphone in the title.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Boston Strong moderator
11,055 Posts
3,335 Reputation
Global Mod
#4
Quote from Zelucifer
:
Sure, as an example if I search for Iphone, this thread comes up as the second result https://slickdeals.net/f/10996279-aimus-lightning-cable-3-pack-cotton-braided-free-prime-shipping-7-79?src=SiteSearchV2Algo1

It seems to be working somewhat better than it was yesterday, when half the page was filled with threads that didn't have Iphone in the title.
where do you usually search from for these searches (there are several means to what should be the same end so it would help narrow down the issue)?

what is the resultant url from your search? the thread you mentioned was tagged as iphone, so it appears that your search parameters include tags, not just title.

when i do a search in hd for iphone in the title only, i get this url, which seems to be behaving as it should.
https://slickdeals.net/newsearch.php?forumchoice%5B%5D=9&q=iphone&showposts=0&titleonly=1
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,350 Posts
880 Reputation
Web Dev
#5
Yeah, I can't reproduce the issue either. If I search for iPhone and then change it to title only, it works exactly as expected.

Note that title only is not the default, nor do we remember your settings from past searches.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard