Forum Thread

Forum Tools button

31 10 May 25, 2018 at 02:22 PM
This button no longer seems to be working - at least for me. On a Mac - not working on Safari or Firefox.

14 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Sep 2013
L1: Learner
8 Posts
10 Reputation
Our community has rated this post as helpful. If you agree, why not rep IamMark?
#2
Quote from dougef
:
This button no longer seems to be working - at least for me. On a Mac - not working on Safari or Firefox.
Mine don't work either. I've tried it at both home and work.
Reply Helpful Comment? 3 0
This comment has been rated as unhelpful by Slickdeals users
Joined Sep 2017
New User
5 Posts
18 Reputation
#3
Not working on Chrome either.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2009
L4: Apprentice
374 Posts
97 Reputation
Our community has rated this post as helpful. If you agree, why not rep BBQ_Bob?
#4
Forum Tools and Search This Forum buttons don't work for me on multiple PC. I've tried Firefox, Chrome, and Opera.
Reply Helpful Comment? 4 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2005
L3: Novice
185 Posts
18 Reputation
#5
Same here. Search button broken on Chrome.
Reply Helpful Comment? 1 0
This comment has been rated as unhelpful by Slickdeals users
Joined Feb 2009
L1: Learner
21 Posts
65 Reputation
#6
Quote from dougef
:
This button no longer seems to be working - at least for me. On a Mac - not working on Safari or Firefox.
Same here.. Broken on all my browsers.. The search on the top is pathetic. I always use the forum search.
Reply Helpful Comment? 2 0
This comment has been rated as unhelpful by Slickdeals users
Joined Oct 2012
L4: Apprentice
300 Posts
479 Reputation
#7
Broken for me too on Firefox. I initially thought it was a uBlock Origin problem, but this does not work even with all Add-ons disabled.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2016
L2: Beginner
31 Posts
10 Reputation
Original Poster
#8
So does anyone running these forums look at these comments? Haven't see a comment from an admin about the issue and a coming fix.
Reply Helpful Comment? 1 0

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Community Manager
68,120 Posts
4,682 Reputation
Staff
#9
Hi,
Yes we look, some tried to replicate. I am trying to find out from them if a ticket has been made on the issue.
Sorry no one came in here to update you.
Reply Helpful Comment? 1 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2009
L4: Apprentice
374 Posts
97 Reputation
#10
Although I haven't changed views in a very long time, SD must be redefining the default view. It is now called the "redesign view". If you go to the very bottom of a forum page, you can switch to "classic view". While I don't like the look as much, the "Forum Tools" and "Search this Forum" buttons work. Switching back to the "Redesign View" disables the buttons again.
Reply Helpful Comment? 2 0
This comment has been rated as unhelpful by Slickdeals users
Joined Oct 2012
L4: Apprentice
300 Posts
479 Reputation
#11
Quote from BBQ_Bob
:
Although I haven't changed views in a very long time, SD must be redefining the default view. It is now called the "redesign view". If you go to the very bottom of a forum page, you can switch to "classic view". While I don't like the look as much, the "Forum Tools" and "Search this Forum" buttons work. Switching back to the "Redesign View" disables the buttons again.
Excellent suggestion, BBQ_Bob! Thanks so much for the info. This does work, but it does not solve the problem of the buttons working on the Redesign View. Hopefully the admins are continuing to work toward a solution.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2016
L2: Beginner
31 Posts
10 Reputation
Original Poster
#12
Quote from BBQ_Bob
:
Although I haven't changed views in a very long time, SD must be redefining the default view. It is now called the "redesign view". If you go to the very bottom of a forum page, you can switch to "classic view". While I don't like the look as much, the "Forum Tools" and "Search this Forum" buttons work. Switching back to the "Redesign View" disables the buttons again.
Good temporary solution. Thanks.
Hopefully the issue will be fixed soon.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2005
L3: Novice
152 Posts
105 Reputation
#13
Quote from BBQ_Bob
:
Although I haven't changed views in a very long time, SD must be redefining the default view. It is now called the "redesign view". If you go to the very bottom of a forum page, you can switch to "classic view". While I don't like the look as much, the "Forum Tools" and "Search this Forum" buttons work. Switching back to the "Redesign View" disables the buttons again.
Thank you! I can now search again.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,376 Posts
880 Reputation
Web Dev
#14
Quote from dougef
:
This button no longer seems to be working - at least for me. On a Mac - not working on Safari or Firefox.
Quote from IamMark
:
Mine don't work either. I've tried it at both home and work.
Quote from garsh
:
Not working on Chrome either.
Quote from BBQ_Bob
:
Forum Tools and Search This Forum buttons don't work for me on multiple PC. I've tried Firefox, Chrome, and Opera.
Quote from robotom
:
Same here. Search button broken on Chrome.
Quote from COREMATTER
:
Same here.. Broken on all my browsers.. The search on the top is pathetic. I always use the forum search.
Quote from Taurus8082
:
Broken for me too on Firefox. I initially thought it was a uBlock Origin problem, but this does not work even with all Add-ons disabled.
This should be fixed now Smilie
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Mar 2009
L4: Apprentice
374 Posts
97 Reputation
#15
Quote from cgrady
:
This should be fixed now
I can confirm that it works again!
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard