Forum Thread

Subscribed Threads Broken

10,135 3,512 June 8, 2018 at 06:34 AM
When I go to my subscribed threads (which I use most of the time on this site), I get a 404 error. Specifically on this URL https://slickdeals.net/forums/subscription.php.

At first I was worried that it was being eliminated, which would be insanely stupid IMHO, but the link is still showing up under quick links, so I assume someone/something just temporarily broke it.

This is in the classic interface in case you were wondering. Which, for the record, is the only interface worth using.

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Boston Strong moderator
11,523 Posts
3,476 Reputation
Global Mod
#2
Quote from phonic
:
When I go to my subscribed threads (which I use most of the time on this site), I get a 404 error. Specifically on this URL https://slickdeals.net/forums/subscription.php.

At first I was worried that it was being eliminated, which would be insanely stupid IMHO, but the link is still showing up under quick links, so I assume someone/something just temporarily broke it.

This is in the classic interface in case you were wondering. Which, for the record, is the only interface worth using.
your link works fine for me, but i'm curious as to how you generally navigate there, as the link on the profile page, the navigation bar ("my subscriptions" under forums), and the settings bar (top right where your avatar is) all link to this page: https://slickdeals.net/forums/sdlists/index.php?do=subscribed-threads

is this a new issue for you? does browser make a difference?
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2003
CDI gave me free netflix!
10,135 Posts
3,512 Reputation
Original Poster
#3
Quote from acesmuzic
:
your link works fine for me, but i'm curious as to how you generally navigate there, as the link on the profile page, the navigation bar ("my subscriptions" under forums), and the settings bar (top right where your avatar is) all link to this page: https://slickdeals.net/forums/sdlists/index.php?do=subscribed-threads

is this a new issue for you? does browser make a difference?
It's actually working for me now too. No changes on my side. I had tried it a few times over ~10 mins before posting and kept getting an embedded 404 for some reason, but looks good now.

To answer your question, I just have a bookmark to the URL on my browser (https://slickdeals.net/forums/subscription.php). I set it up many years ago as I generally use this and the one for new posts (https://slickdeals.net/forums/vbsearch.php?do=getnew) 99% of the time.

When I click the drop-down link on my avatar as you mentioned, I do see the different subscribed threads link you referenced. However, on the main page if I go to the Quick Links drop-down (on the top bar next to Search), there is a Subscribed Threads there too which uses the link I have been using for like 10 years and cited above. Interesting as both seem to work, but bring me to difference visual versions of the subscribed threads page. I didn't try yours before though, so I'm not sure if that would have given a 404 too or not.

FWIW, I do prefer the aesthetics of my link better Smilie.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Boston Strong moderator
11,523 Posts
3,476 Reputation
Global Mod
#4
Quote from phonic
:
It's actually working for me now too. No changes on my side. I had tried it a few times over ~10 mins before posting and kept getting an embedded 404 for some reason, but looks good now.

To answer your question, I just have a bookmark to the URL on my browser (https://slickdeals.net/forums/subscription.php). I set it up many years ago as I generally use this and the one for new posts (https://slickdeals.net/forums/vbsearch.php?do=getnew) 99% of the time.

When I click the drop-down link on my avatar as you mentioned, I do see the different subscribed threads link you referenced. However, on the main page if I go to the Quick Links drop-down (on the top bar next to Search), there is a Subscribed Threads there too which uses the link I have been using for like 10 years and cited above. Interesting as both seem to work, but bring me to difference visual versions of the subscribed threads page. I didn't try yours before though, so I'm not sure if that would have given a 404 too or not.

FWIW, I do prefer the aesthetics of my link better Smilie.
thanks for the feedback...i'm not involved in such things but those who are do see things in this forum. Smilie

the link from my first post follows the convention used in redesign (in addition to the 3 places in classic already noted), so i suspect that link in the quick links drop down was an an oversight when they were updating them in classic.

in any case, i'm glad it's working for you again!
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2018. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard