Forum Thread

Problem attaching iPad screenshots (PNG format) to posts

1,020 150 January 14, 2019 at 09:50 PM
Whenever I try to attach an iPad screenshot to a post, it gives an error that says "JPG image has incorrect extension" or something like that. I assume others have the same problem?

The iPad uses PNG format for screenshots. While I wish iPad used the standard JPG format, they don't and it would be nice to be able to post screenshots quickly without having to convert every time. PNG is a very popular image format and it even shows up in the list of image extensions when you go to post here. Why doesn't it work? At first I thought it might be related to the image size, but the error indicates an incorrect extension. Any chance this will be possible soon? I know that I used to post them successfully years ago, but it seems to have given me an error for a few months now.

6 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2008
L10: Grand Master
6,454 Posts
2,511 Reputation
#2
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Boston Strong moderator
12,179 Posts
3,598 Reputation
Global Mod
#3
i moved your thread for you but for future reference, jkee is correct; there is a dedicated forum for site issues/suggestions/questions Smilie
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2009
バカ
4,434 Posts
899 Reputation
Pro Web Dev
#4
Quote from Pwr71
:
Whenever I try to attach an iPad screenshot to a post, it gives an error that says "JPG image has incorrect extension" or something like that. I assume others have the same problem?

The iPad uses PNG format for screenshots. While I wish iPad used the standard JPG format, they don't and it would be nice to be able to post screenshots quickly without having to convert every time. PNG is a very popular image format and it even shows up in the list of image extensions when you go to post here. Why doesn't it work? At first I thought it might be related to the image size, but the error indicates an incorrect extension. Any chance this will be possible soon? I know that I used to post them successfully years ago, but it seems to have given me an error for a few months now.
What browser are you using? I was just able to upload a PNG screenshot from my iPhone to a post using Safari.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2006
Jr Deal Editor
21,939 Posts
6,204 Reputation
Deal Editor
#5
I tried from both chrome and safari using an iPad full site and not having any issues.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2004
Blade
1,020 Posts
150 Reputation
Original Poster
#6
Quote from acesmuzic
:
i moved your thread for you but for future reference, jkee is correct; there is a dedicated forum for site issues/suggestions/questions Smilie
Thanks! I glanced, but didn't see how to move my post when I looked.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined May 2004
Blade
1,020 Posts
150 Reputation
Original Poster
#7
Quote from cgrady
:
What browser are you using? I was just able to upload a PNG screenshot from my iPhone to a post using Safari.
Hmm ... weird. I was originally using the Puffin browser because I stopped opening this site in Safari when it was causing all the "Amazon gift card" pop-ups a while back and Puffin was the only one that always seemed to block them seamlessly. However, I just tried with Safari and it gave me the same message. It says IMG_0095.PNG - This JPG image has the incorrect file extension. Not sure why ... I'm using version 10.3.3 since it's an older iPad, but wouldn't think that should cause an issue.

Also ... using full site mode.
Reply Helpful Comment? 0 0
Last edited by Pwr71 January 15, 2019 at 08:44 PM.
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Link Copied to Clipboard