Forum Thread

Not Receiving Alert Notifications From The App Anymore When Someone Replies Back To A Comment I Previously Posted In Any Thread/Forum

3,025 9,887 March 9, 2019 at 10:05 PM
I recently updated to the newest version of the SD app 6 days ago when a new update for the app came out in the Apple App Store. I am using an iPhone 8. I always keep my phone updated to the newest version of everything regarding apps and phone iOS firmware updates. Ever since I updated the Slickdeals app 6 days ago to the newest update/release, I haven't been receiving any alert notifications on my phone when someone replies back to a comment that I had previously posted in any thread/forum. Before this update, I always received alert notifications when a user replied to any comment of mine so I believe it has something to do with the newest update possibly. Can someone please tell me how to fix this or let me know if there is a problem and a potential fix for this issue is in the making? Thank you.

7 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Sep 2016
Ethical Capitalist
708 Posts
156 Reputation
#2
Make sure you recheck the box to subscribe to thread updates. That will get you half way.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Jun 2007
L9: Master
5,963 Posts
2,230 Reputation
Pro
#3
Same problem on Android
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2008
L3: Novice
135 Posts
22 Reputation
#4
No notifications whatsoever on android here
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2016
L9: Master
4,038 Posts
1,721 Reputation
#5
Quote from dervari
:
No notifications whatsoever on android here
I'm getting auto signed out constantly which causes me to miss notifications. It's really getting old.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2015
L8: Grand Teacher
3,025 Posts
9,887 Reputation
Original Poster
Pro
#6
It's been 7 days now and I'm surprised that no SD staff member has replied back or posted a comment on here addressing this issue. And it seems other members are having the same problem so it's not just me. I wonder if this is a known problem It would be great if someone from SD staff can report back as to what is going on because I am still having the same issue that I reported back a week ago. Thanks.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Boston Strong moderator
12,185 Posts
3,598 Reputation
Global Mod
#7
Quote from jeeves10
:
It's been 7 days now and I'm surprised that no SD staff member has replied back or posted a comment on here addressing this issue. And it seems other members are having the same problem so it's not just me. I wonder if this is a known problem It would be great if someone from SD staff can report back as to what is going on because I am still having the same issue that I reported back a week ago. Thanks.
hi jeeves,

i submitted a report to the appropriate team so hopefully someone will be able to look into it. sorry for the delay and thanks all for reporting.
Reply Helpful Comment? 1 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2015
L8: Grand Teacher
3,025 Posts
9,887 Reputation
Original Poster
Pro
#8
Quote from acesmuzic
:
hi jeeves,

i submitted a report to the appropriate team so hopefully someone will be able to look into it. sorry for the delay and thanks all for reporting.
Hey acesmuzic,

Thanks for the reply back. I appreciate the help!
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Link Copied to Clipboard