Forum Thread

Site lagged to hell/crashing???

104,339 12,859 November 28, 2019 at 10:06 AM
Surely I'm not the only one having issues in the last 20 mins (11:00 CST).

6 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2004
Better than rayzac
47,262 Posts
3,295 Reputation
Sr. Moderator
#2
Lots of traffic. They are working on it, seems to be getting better now.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Nov 2009
Lumbar Vertebrae
1,563 Posts
311 Reputation
#3
Site is still unusable to me this morning. Pages start to load, then become unresponsive. Does this in all browsers. Surprised there is not more talk about it. Thinking it may just be me, but not sure.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Sep 2014
New User
8 Posts
10 Reputation
#4
I definitely saw the same thing all weekend and really disappointed that it's still going on today. Does this in all my browsers. Doubt it's traffic related because the pages load fine but then after being on the page for a minute the page suddenly stops responding to me scrolling or clicking links. Will also take some time to load when I switch to the tab from another tab.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2004
Community Manager
68,633 Posts
4,754 Reputation
Staff
#5
Sorry, yes we had some site lag due to the increased traffic. Sorry for the inconvenience.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Dec 2019
New User
10 Posts
18 Reputation
#6
Maybe this was the issue I have been having. Doesnt matter what browser I am on the site fails to load unless im on an incognito tab.

But then when i am.in incognito and try to login to my main account it errors out again.
Reply Helpful Comment? 0 0
This comment has been rated as unhelpful by Slickdeals users
Joined Apr 2013
Senior Moderator
1,285 Posts
529 Reputation
Sr. Moderator
#7
Quote from FlamedLiquid1
:
Maybe this was the issue I have been having. Doesnt matter what browser I am on the site fails to load unless im on an incognito tab.

But then when i am.in incognito and try to login to my main account it errors out again.
Your issue is different than the one discussed above.
Please email info@slickdeals.net from the email address associated with your previous account, they can help you fix your account.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Link Copied to Clipboard