Forum Thread

PATA HD - pc no lionger loads Win 10!

2,408 52 June 19, 2020 at 09:29 AM
My pc on Asus M3N78-VM & AMD Phenon II X4 925 2.8GHz

I was wiping my PATA drives by directly connecting via IDE cable. Some I formatted after wiping and others just wiped it,

Now if I connect one of this PATA (boot from SATA) - pc boots and then Win 10 does not load!

The Hard Drives are good as per Crystal Disk Info - no errors.

What seems the issue?

Should I reformat by connecting via USB and then try?

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Jun 2005
Let Sleeping Dogs Lie
7,206 Posts
2,693 Reputation
#2
looks like it may be grabbing a drive letter, are you planning on using IDE drives?
What is you actual question wiping drives now win10 does not boot if drive you wiped is connected

Don't connect drive you wiped.
Wipe drives using a boot disk like DBAN boot and nuke, do not have your good drive connected.
Don't reuse IDE drive

Destroy circuit board on drive or drill hole in it quicker than wipe.
0
0
0
0
Reply
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2005
L10: Grand Master
14,670 Posts
5,447 Reputation
#3
Quote from komondor
:
looks like it may be grabbing a drive letter, are you planning on using IDE drives?
What is you actual question wiping drives now win10 does not boot if drive you wiped is connected

Don't connect drive you wiped.
Wipe drives using a boot disk like DBAN boot and nuke, do not have your good drive connected.
Don't reuse IDE drive

Destroy circuit board on drive or drill hole in it quicker than wipe.
I agree with everything here. IDE drives have to be more then 15 years old at this point generally too which can cause their own problems, especially if something has sat unused for that long. Physical destruction is the easiest method here. Platters make good coasters too.
0
0
0
0
Reply
Vague questions receive vague answers . . . . . .
This comment has been rated as unhelpful by Slickdeals users
Joined Jun 2005
Let Sleeping Dogs Lie
7,206 Posts
2,693 Reputation
#4
plus the magnets are really strong!
0
0
0
0
Reply
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Link Copied to Clipboard