Cyber Week See all the best deals from Cyber Week here. See Deals
Forum Thread

Trouble posting to C&S

dgleeson 3,535 10,257 August 30, 2016 at 06:43 AM
Is anyone else having Trouble posting to C&S?

Since last night I keep getting "Safari cannot open the page because the network connection was lost"

Had no trouble posting this message, or loading any other pages.

13 Comments

1

Sign up for a Slickdeals account to remove this ad.

Joined Dec 2004
Community Relations Manager
66,127 Posts
4,379 Reputation
Staff
#2
Quote from dgleeson View Post :
Is anyone else having Trouble posting to C&S?

Since last night I keep getting "Safari cannot open the page because the network connection was lost"

Had no trouble posting this message, or loading any other pages.
Same issue with other browsers?
Reply Helpful Comment? 0 0
Joined Jun 2007
L8: Grand Teacher
3,535 Posts
10,257 Reputation
Original Poster
#3
Quote from Schooby View Post :
Same issue with other browsers?
Yeah, same on Chrome.

and if it makes any difference, iPad / Classic / Full Site / Midnight
Reply Helpful Comment? 0 0
Joined Dec 2004
Community Relations Manager
66,127 Posts
4,379 Reputation
Staff
#4
That might help the devs, thanks
Reply Helpful Comment? 0 0
Joined Jun 2007
L8: Grand Teacher
3,535 Posts
10,257 Reputation
Original Poster
#5
This is the post that has failed consistently for me today. curious to see if it shows here

EDIT: so, goes through fine here, another post went through fine on C&S, but no matter what edits I do this one consistently gets "Safari cannot open the page because the network connection was lost"

Take a Bite Out of the BIG APPLE" Presented by Sage Fruit, & Hudson River Fruit Distributors [offerpop.com] (CT, DE, MD, NJ, NY and PA) 9/6

ONE ENTRY

CT, DE, MD, NJ, NY and PA, 18+

Ends September 6, 2016 at 11:59pm ET

LIMIT: One (1) entry per person/email address.

RULES:
on entry page

PRIZES:

Twenty (20) prizes will be awarded. Each Winner will receive two (2) tickets for Winner and one (1) guest for one (1) New York Yankees home game played on either September 10, 2016, or September 11, 2016, as determined by Sponsor at its sole discretion (each, a "prize").

Approximate retail value of each prize: $180.

TRANSPORTATION TO/FROM THE GAME, EVENT OR EXHIBITION AND LODGING NOT INCLUDED.

Each Winner's guest(s) must be of legal age of majority in his/her(their) jurisdiction(s) of residence (and at least eighteen (18) years of age), unless accompanied by a parent or legal guardian.
Reply Helpful Comment? 0 0
Last edited by dgleeson August 30, 2016 at 11:12 PM.
#6
I'm also having issues as well. I am using chrome. I had issues today and yesterday.
Reply Helpful Comment? 0 0
Joined Oct 2010
L10: Grand Master
9,407 Posts
6,689 Reputation
#7
I have had issues for a couple days also with firefox also when I try to put hyper links in they do not work.
hyper links not working for me in the lounge either.
Reply Helpful Comment? 0 0
Joined May 2006
Keeper of the Trophy
90,090 Posts
9,582 Reputation
#8
I mod alerted 3 link parsing issues yesterday, and Serra told me I was wrong, and the user posting it messed up. Despite these threads working properly for weeks, then breaking yesterday. I talked to doublewood about this issue and have forwarded him more links as I found them. I was told previously that he could get in touch with the development team.

Additionally in the mean time, if you could update the wiki with a PHP coded link that people can copy and paste that will ensure at least we have some way to enter between the time this takes to get fixed.
Reply Helpful Comment? 0 0

Sign up for a Slickdeals account to remove this ad.

Joined Jul 2004
travel promotions
59,704 Posts
12,576 Reputation
Pro Deal Hunter
#9
Quote from implode View Post :
I mod alerted 3 link parsing issues yesterday, and Serra told me I was wrong, and the user posting it messed up. Despite these threads working properly for weeks, then breaking yesterday. I talked to doublewood about this issue and have forwarded him more links as I found them. I was told previously that he could get in touch with the development team.

Additionally in the mean time, if you could update the wiki with a PHP coded link that people can copy and paste that will ensure at least we have some way to enter between the time this takes to get fixed.
hi, the 3 c&s threads you mod alerted were dated

8/18/16
8/10/16
8/7/16

users in this thread are experiencing a completely different issue that just been reported 2 days ago.

those links that you mod alerted do not magically reposition themselves during the course of time. if a general moderator can edit and fix those links, they were user error.
Reply Helpful Comment? 0 0
#10
Update: I went to post something else just now and encountered the same issue as before. The exact message is: The slickdeals.net page isn't working slickdeals.net didn't send any data. I hope that helps.
Reply Helpful Comment? 0 0
Joined Jun 2007
L8: Grand Teacher
3,535 Posts
10,257 Reputation
Original Poster
#11
It's happening AGAIN this morning,

Safari:
"Safari cannot open the page because the network connection was lost"

puffin Browser:
Error 324 (net::ERR_EMPTY_RESPONSE) when loading URL
https://slickdeals.net/forums/newthread.php?do=postthread&f=25
Reply Helpful Comment? 0 0
Joined Jul 2003
Help Is On The Way :)
15,685 Posts
9,131 Reputation
Admin
#12
Quote from dgleeson View Post :
Yeah, same on Chrome.

and if it makes any difference, iPad / Classic / Full Site / Midnight
Quote from Vicvac View Post :
Update: I went to post something else just now and encountered the same issue as before. The exact message is: The slickdeals.net page isn't working slickdeals.net didn't send any data. I hope that helps.
Quote from dgleeson View Post :
It's happening AGAIN this morning,

Safari:
"Safari cannot open the page because the network connection was lost"

puffin Browser:
Error 324 (net::ERR_EMPTY_RESPONSE) when loading URL
https://slickdeals.net/forums/newthread.php?do=postthread&f=25

We are looking into the possible causes of this issue, and hopefully there's an easy to reproduce test case.
Reply Helpful Comment? 0 0
Joined Jul 2003
Help Is On The Way :)
15,685 Posts
9,131 Reputation
Admin
#13
Quote from dgleeson View Post :
Is anyone else having Trouble posting to C&S?

Since last night I keep getting "Safari cannot open the page because the network connection was lost"

Had no trouble posting this message, or loading any other pages.
Quote from Vicvac View Post :
I'm also having issues as well. I am using chrome. I had issues today and yesterday.
You have been invited into a testing forum to help us troubleshoot the issue. Go ahead and try to reproduce it, and if you get it, please post here.


Don't worry about posting too many things there, it's an invite-only forum that just folks who reported the issue can access.
Reply Helpful Comment? 0 0
#14
Quote from redsolar View Post :
You have been invited into a testing forum to help us troubleshoot the issue. Go ahead and try to reproduce it, and if you get it, please post here.


Don't worry about posting too many things there, it's an invite-only forum that just folks who reported the issue can access.
Sounds good. Thank you.
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2016. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard