Slickdeals Checkout User Survey 2017 Take the survey for a chance to win a $5 Amazon gift card See More
Forum Thread

Samsung S7 issue

BargainSnatcher 3,576 1,729 March 26, 2017 at 09:12 PM
I'm having an issue with my phone, and i thought i would post about it here before i buy a new audio cable and/or charger.

When i am in my truck, i plug in the charger. If i want to listen to audio from the phone like music or a radio station through their app and plug in the audio cable, i get no sound through the car speakers. If i unplug the charger, or the phone hits 100% charge, the audio starts to play. And if i plug the charger back in, it continues to play.

I had the phone sent back because of this (and it dropping my wifi connection all the time) and the refurb they sent me still has this audio problem.

Which leads me to believe the cause might be the charger and/or cable.

Anyone else heard of this problem?

3 Comments

1

Sign up for a Slickdeals account to remove this ad.

This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2005
L10: Grand Master
13,697 Posts
5,119 Reputation
#2
That's pretty strange.

What charger/audio cable are you using now?
Has this ever worked?
What car?
Reply Helpful Comment? 0 0
Vague questions receive vague answers . . . . . .
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2008
L8: Grand Teacher
3,576 Posts
1,729 Reputation
Original Poster
#3
Quote from LiquidRetro View Post :
That's pretty strange.

What charger/audio cable are you using now?
Has this ever worked?
What car?
I'm using this audio cable:
www.amazon.com/gp/product/B001RJ9VBC

And this charger:
www.amazon.com/gp/product/B00OY0G2LI

It has done this since day 1.

Vehicle is a Dodge Ram.
Reply Helpful Comment? 0 0
Quote from pirategnome View Post :
Wish I had 4 hands so I could slap you, your mother, your father and give this a thumbs up all at the same time Smilie
This comment has been rated as unhelpful by Slickdeals users
Joined Aug 2005
L10: Grand Master
13,697 Posts
5,119 Reputation
#4
Quote from BargainSnatcher View Post :
I'm using this audio cable:
www.amazon.com/gp/product/B001RJ9VBC

And this charger:
www.amazon.com/gp/product/B00OY0G2LI

It has done this since day 1.

Vehicle is a Dodge Ram.
Is it the stock head unit?
I wouldn't call that a quality charger.
Do you have a case on the phone that could prevent the headphone jack from making good contact? Maybe try without the case.
Have you tried a friend's or coworkers phone to see if they have the same issue?

Do normal headphones work fine when under 100% charge?
Reply Helpful Comment? 0 0
Page 1 of 1
1
Join the Conversation
Add a Comment
 
Copyright 1999 - 2017. Slickdeals, LLC. All Rights Reserved. Copyright / Infringement Policy  •  Privacy Policy  •  Terms of Service  •  Acceptable Use Policy (Rules)  •  Interest-Based Ads
Link Copied to Clipboard